XClose

Information Services Division

Home
Menu

Update for Zoom app required by 3 February 2024

26 January 2024

From 3 February, Zoom will require that all customers are using Zoom software which is no more than 9 months behind the current version.

For Blackberry the minimum version will be 5.14.0
For Windows, macOS, Linux, iOS, Android and Intune the minimum version will be 5.14.5
For the VDI Client the minimum version will be 5.13.0
For the VDI Plug-in  the minimum version will be 5.11.9

Users on a client below the minimum version will be signed-out of their client. You must update to the minimum version or higher before you are able to sign in to your Zoom account again and regain full access Zoom features. You will be prompted to update the Zoom meeting client to the current minimum version before you can sign in or join a meeting/webinar. If you are unable to immediately update, you will be given the option to join a meeting through the web client instead. You will only receive a notification if the Zoom client is below the minimum version.

Please refer to these instructions for checking your software version and updating your Zoom software.

Zoom is now available in the Software Centre for users on Desktop@UCL. This doesn't require you to have admin rights to install the app on your device. To access, type Software Centre into the Search box and then search for Zoom.