[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')

NB: This page is for students who started their degree in 2013-14 or earlier.

Students must take a total of 4 course units (cu) each year.

Year One

Compulsory Modules (2.5cu)

  • SCAN1001 Basic Danish/SCAN1002 Basic Swedish/SCAN1003 Basic Norwegian (1.0cu)
  • SCAN1303 Histories and Cultures of the Nordic Region (1.0cu)
  • SCAN1401 Introduction to Old Norse (0.5cu)

Optional Modules (0.5cu)

  • ELCS6*** Any intermediate-level ELCS module (0.5cu)

Optional Modules (1.0cu)

  • SCAN1102 Introduction to Linguistics and the Scandinavian Languages (0.5cu)
  • SCAN1201 Nordic Storytelling (0.5cu)

Year Two

Compulsory Modules (2.5cu)

  • SCAN2001 Intermediate Danish/SCAN2002 Intermediate Swedish/SCAN2003 Intermediate Norwegian (1.0cu)
  • SCAN2402 Intermediate Old Norse (0.5cu)
  • SCAN7405 Viking-age Scandinavia (1.0cu)

Optional Modules (0.5cu)

ELCS6*** Any intermediate-level ELCS module (0.5cu)

Optional Modules (1.0cu)

  • SCAN2* optional modules
  • SCAN7* optional modules
  • SEEF* optional modules (subject to availability/pre-requisites)

Year Three

  • ELCS3001 - Year Abroad Assessment A (1.5cu)
  • ELCS3002 - Year Abroad Assessment B (1.5cu)
  • ELCS3005 - Third Year Project C (1.0cu)

Final Year

Compulsory Modules (1.5cu)

  • SCAN4001 Advanced Danish/SCAN4002 Advanced Swedish/SCAN4003 Advanced Norwegian (0.5cu)
  • SCAN4401 Advanced Old Norse (0.5cu)
  • SCAN4402 The Vikings in Europe (0.5cu)

Optional Modules (2.5cu)

  • ELCS4*** Any advanced-level ELCS module (0.5cu)
  • SCAN4* optional modules
  • SCAN7* optional modules
  • SEEF* optional modules (subject to availability/pre-requisites).
[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')
[external source element is broken]
error message: ({}, 'progCode_info')
How to apply button