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What is Reference Manager? 
 
Reference Manager is a bibliographic software package which enables you to create a personal database of 
references relevant to you. You can then insert these references into a word document and they will be formatted 
automatically in the citation style of your choice.  
 
How can I get Reference Manager? 
 
Reference Manager 12 is available to UCL students and staff via Desktop@UCL computers.  
 
If you wish to use Reference Manager on your own computer you need to purchase a license for use on your personal 
computer from Bilaney, http://www.bilaney-consultants.co.uk/our-products/reference-manager.html. Students are 
entitled to a special discount price from this website. Please note: Reference Manager is only available for use on a 
PC, there is no version for Mac. 
 
This guide gives you an overview of how to use Reference Manager 12 and Word 2010, but the programme works in 
the same way on Word 2013.  
Training courses and more detailed user guides are available via UCL Information Services Division at 
http://www.ucl.ac.uk/isd.  
 
Getting started 
 
Reference Manager enables you to create a personal set of references, called a database, and use this database to 
cite and automatically format references in a Word document.  
 
To start Reference Manager from a Desktop@UCL computer: 

 Go to the Start menu and select All Programs > Reference Manager 12 > Reference Manager 12 
 
When you first open Reference Manager you are presented with a blank screen and now need to create or open a 
database. To open an existing database: 

 From the File menu select Open database...  

 Locate the database you wish to open and click on Open. 
 
The following illustration shows a typical Reference Manager database. If there are no references in your database, 
both parts of the screen will be grey. 
 

mailto:library@ucl.ac.uk
http://www.bilaney-consultants.co.uk/our-products/reference-manager.html
http://www.ucl.ac.uk/isd
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To create a new database: 

 From the File menu select New Database...  

 In the pop-up window, we advise you to click the Advanced… 
tab (see the information box below to see why) 

 In the Periodical Synonyms menu, select Medical (or the 
subject most relevant for you) from the drop-down Copy From 
menu. 

 Click OK to select and to return to the previous screen 

 Choose a location to save your database, give it a name and click on New.  
 

 
 
 

 
 
 
 
 
 
 
 

 
 
 
 
 
 

There are 4 ways to add references to your Reference Manager 
database: 
 

1. Adding references manually 
 

Where possible you are advised to obtain references from online 
sources rather than adding them manually. This helps prevent errors 
in adding references and is usually quicker. There will be some cases, 
however, when you cannot find a reference in an online source and 

Periodical Synonyms explained  

(Term Manager) 

When you add a reference to your database, Reference 

Manager creates indexes for Authors, Keywords and 

Periodicals. These indexes are stored in a facility called 

Term Manager. When you start to cite references in 

software such as Microsoft Word, some journal titles 

can appear in an abbreviated form in your bibliography 

and others in their full form: e.g. Eur.J.Med. as opposed 

to the European Journal of Medicine. An abbreviation is 

not the preferred style in a system such as Harvard, 

which requires full titles. This discrepancy is owing to 

the variety of sources from where you may import 

references to populate a database: PubMed uses 

abbreviated titles, and Web of Science uses the full title. 

This is why Periodical Synonyms were copied into the 

database upon its creation. 
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will need to add it manually, eg. for references to chapters within books, conferences, unpublished material. 

 With your database open, from the References menu, select New.... A blank reference window opens.  

 Enter information for the reference. Take note of the following guidelines for selected fields:  
 

Ref Type  

There are templates for over 30 different reference types. By default the reference type is 'Generic'. 
Click next to the reference type that is displayed to choose a different reference type from a drop-down 
menu. eg. Book chapter or Journal (for a journal article). When you select a template the fields 
available for that reference will alter accordingly.  

Ref ID This is an automated unique number and cannot be changed.  

Authors 
Authors names must be entered in the format Surname,A.B. (ie Surname comma first initial full stop 
second initial full stop). Separate authors names using a semi-colon ; 

Web/URL 
There are 5 fields that allow you to enter URLs (website addresses) or paths to files stored on your 
computer. You can then link directly by clicking on the globe icon. 

File 
attachments 

Attach files such as pdfs to a record; these files are then stored along with your database. Right click or go to 
References then file attachments 

Pub Date  
Enter the full publication date in the format dd/mm/yyyy, or simply enter the year. If you do not wish to 
view the day and month, click on the date icon next to the field name to hide them.  

Keywords 
You can assign keywords to your references to assist in searching your own database. Eg you may 
wish to use a particular keyword to indicate you have cited that reference in an essay or paper.  

Reprint 
Use the drop-down menu to indicate whether you have a copy of the article / book etc., or whether you 
have ordered/requested it.  

Availability Use to keep a note of where the item is held.  

User def  Customisable fields for your own use. 
 

Fields marked with an asterisk (*) are mandatory and must be completed.  
 

When you have finished entering data, from the File menu, select Save. Then close the window. If you forget to save 
your reference, you will be prompted to do so when you close the window. 
 
To add another reference, from the References menu, select New… 
 
2. Searching online databases via Reference Manager 
 
You can carry out searches of selected online databases via Reference Manager and then copy the results to your 
Reference Manager database. The most useful resources available are: 

 Web of Science: Comprises Science Citation Index (SCI), Social Sciences Citation Index (SSCI), Arts and 
Humanities Citation Index (SHCI) and Conference Proceedings Citation Index(CPCI). Covers journal articles 
in all subject areas.  

 Library catalogues: some university and research library catalogues in the UK are included. Useful for 
adding book references to your Reference Manager database. 

 PubMed: Freely available version of Medline which covers journal articles in biomedicine.  
 

To carry out a search of an online database via Reference Manager: 

 From the Tools menu, select Internet Search  

 From the drop-down menu, select the resource you wish to search: 
ISI Web of Knowledge 
PubMed 
Z39.50 sites: for library catalogues  

 If you have selected Z39.50, in order to search library catalogues, click on the globe icon next to the word 
Hosts. Select your chosen Library catalogue from the list that appears and click on OK.  

 Enter your search term(s) in the appropriate fields below. You can add further lines to your search by clicking 
in the Connector column to select the appropriate Boolean operator (AND, OR or NOT) and typing additional 
search terms in that line.  
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 Click on the binoculars icon (Start search) or press F12 to carry out the search.  
 

A new window appears showing you the status of the search. You may be prompted to indicate whether you wish to 
download the retrieved references, or download may start automatically.  
 

 
 
 
 
 
 
 

The downloaded references appear in a new tab called Search 1, and have not yet been entered in your Reference 
Manager database. To transfer references to your database: 

 Tick the references you wish to transfer into your Reference Manager database  

 From the References menu, select Copy Between Databases...  

 Ensure the Marked References option is selected and the correct databases are displayed 

 Click on Copy  

 A confirmation window will appear: click on Yes to All  

 You may get a window appearing warning you that a new reference ID will be assigned to your references 
Click on Yes to All. Your references will now have been copied into your Reference Manager database.  

 

3. Exporting references directly from online resources 
 

A number of online databases and electronic journals websites allow you to export references directly into 
bibliographic software packages, such as Reference Manager. See the table below for examples and instructions. 
 
4. Importing text files saved from bibliographic databases 
 
Many databases do not have a direct export facility, but will allow you to save your references as a text file in a format 
which can then be imported into Reference Manager: 

 Run your search in an online database as normal.  

 Select references and save them as a text file in the appropriate format. Ensure you save the files in a place 
where you will easily find them again. eg. the desktop. See the appended table for instructions for specific 
databases. 

 In Reference Manager, from the File menu select Import Text File…  

 Choose the correct filter for the database from which you got your results by clicking on the       button (see 
table below for filter names).  

 Select your text file by browsing using the       button. 

 Click on Import. 
 
Imported references are entered into your database and are also displayed in a separate tab, Imported. If you amend 
or delete references in the Imported tab, the changes will apply to the references in your database. To close the 
imported tab, right-click with the mouse and select Close Imported Reference List. 
 
The initial text file which you saved can be deleted once the references have been imported into Reference Manager. 
 

 
Direct export and filter information 
 

The table appending this guide summarises instructions for directly exporting references or the format in which to save 
references and the filter to use for various online databases. If you regularly use a database which is not mentioned in 
the table below, please contact your subject librarian for further information. This guide was created using Internet 
Explorer. You might notice some differences using other browsers. 
 

Warning! 
Searching online databases via Reference Manager is a good way to get specific references into your database 
quickly. If you want to carry out a subject search of an online database, however, it is usually best to go directly to 
the database itself to carry out your search, as you then may have the option to search by subject headings and will 

have many more search options to help you carry out a decent subject search. 
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Dealing with duplicate references 
 
If you import references from a number of different searches or sources, you may be prompted that Reference  
Manager has detected duplicate references. It is safest to allow the duplicates to be imported and then to check for 
duplicates: 

 From the Tools menu, select Batch Operations and then Duplicate Search  

 Select the database to search for duplicates  

 Click on Search.  
 
Any duplicate references will be displayed in a separate Duplicates tab. You can now compare the duplicate records, 
as some may have more information than others depending on their source, and delete the record of your choice. If 
you have already started inserting references from your database into a Word document, it is safest to delete the 
newly imported reference. 
 
 
 
 
 
 
 
 
 

 
Using Reference Manager 12 with Word 2007: Cite While You Write 
 

Reference Manager allows you to work with Word to create bibliographies or insert references from your Reference 
Manager database in a Word document. You can then format the document into a citation style of your choice, eg. 
Harvard, Vancouver. This facility is called Cite While You Write.  
 
A special tab is installed in Word 2007 or later for Reference Manager. 
 

 
 

Inserting citations in Word 
 

There are two ways to insert citations from your Reference Manager database: 
 
1. Find citation 
 

 Place your cursor in the place where you wish to insert a citation in your Word  
document 

 Click on the Insert Citation button near the bottom to open the drop-down menu, then click on Find Citation 

 Enter a search term to locate your reference, eg. author's surname or word from the title.  
NB This will search all open databases. It is therefore advisable to ensure that your database is the only one 
open and that you close any other databases or Search tabs.  

 Click on Search  

 Highlight the reference in the list and click on Insert. (To select more than one reference from the list, click on 
the first one, hold down the Control key on your keyboard and click on as many other references as you wish) 

Warning! 
By default the duplicate search will check for duplicates across all open databases, which include any Search tabs 
you may have open.  
To ensure you are looking for duplicates only within your database, either: 

 Close all other databases and tabs 
OR  

 In the Batch Duplicate Search window, select Options and click the radio button for In Selected 
Database  
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 Your reference is entered as a citation in your document, together with an automatically formatted 
bibliography / reference list.  

 
2. Insert marked references  

 In your Reference Manager database tick the reference(s) you wish to cite  

 Place the cursor in the place where you wish to insert the citation(s) in your Word document  

 Click on Insert Citation and choose the Insert Marked Citation(s) option  

 Your reference(s) is entered as a citation in your document, together with an automatically formatted 
bibliography / reference list. 

 
 

Formatting citations and bibliographies 
 

Reference Manager automatically formats inserted citations and creates bibliographies in the citation style (output 
style) of your choice. To alter the output style: 

 In Word, click on the Style drop down menu from the Reference Manager tab. 

 Click on Select another style to select an output style, eg. Harvard, Vancouver  

 Click on OK. Your document will be reformatted to the style of your choice. 
 
Editing citations 
 

Place your cursor beside the inserted citation and click on   in order to: 

 Delete a citation  

 Change the order of citations where multiple citations are inserted at the same point  

 Exclude the author or year in a citation. eg. where the author's name has been used in the text you may only 
wish the year to appear in an author/date citation style  

 Add a prefix, suffix or page numbers to a citation 
 
Preparing a paper for submission to publishers 
 
Word generates code that is hidden in your Word document to enable it to communicate with Reference Manager. 
This makes the file size a lot larger and many publishers request that you remove this code when you submit your 
paper for publication. 

 Click on Convert citations and bibliography and Covert to plain text. This creates a copy of your 
manuscript, with the citations and bibliography inserted without the links to Reference Manager.  

 You will be prompted to save the newly created document.  
 
To edit your references once the field codes have been removed, you must edit the original copy of the manuscript 
and then remove the field codes again.  
 
Backing up your database 
 
It is advisable to make regular back-up copies of your Reference Manager database. 
 
Every Reference Manager database is made up of two files: a data file (.rmd) and an index file (.rmx). You MUST back 
up both files, for example by copying and pasting them to another folder or external drive. Your database will not work 
unless both files are saved in the same location. 
 
Getting help 
 
A Reference Manager manual is installed when the program is installed on your computer. To access the manual: 

 Click on Start > All Programs > Reference Manager 12 > Reference Manager Manual 
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There is useful information available on the Reference Manager website http://www.refman.com. This including output 
style and import filters to download – FAQs, user guides and discussion list. 
 
More detailed and advanced user guides are produced by UCL Information Services Division 
http://www.ucl.ac.uk/isd/common/resources/bibliography, who also provide training courses in Reference Manager 
https://www.ucl.ac.uk/isd-extra/common/student/bookings/assist/index.php. 
 
There is useful information available on the Reference Manager website http://www.refman.com. This includes: 

 Output style and import filters to download  

 FAQs  

 Comprehensive user guides  

 Discussion list: join the list or browse the archives. 
 
For help with downloading references to import into Reference Manager, your subject librarian may be able to help: 
please email library@ucl.ac.uk.  
 
Direct export and filter information for databases 
 
Please note: 
 

 These instructions were compiled using Internet Explorer. Details may differ for other browsers.  

 If you experience difficulties with the instructions below, try using a different browser. 

 Always check imported references carefully to ensure bibliographic fields are filled in correctly. 
 

Database Instructions for direct export or for saving references to import  Which filter? 

AMED See OvidSP instructions below. N/A 

Anthropology Plus See OCLC below.  

ARTBibliographies 
Modern 

Use SFX (see below) or see Proquest instructions below. 
 

N/A 

Avery Index 
Use SFX (see below) or see Proquest instructions below. 
 

N/A 

British Humanities 
Index 

Use SFX (see below) or see Proquest instructions below. 
 

N/A 

CINAHL Plus 

Click on Add to folder for each reference you wish to keep. Click on Folder to 
view the items in your folder. Select all items in your folder by checking the 
Select all box. Click on the Export icon. From the next page, ensure Direct 
Export in RIS format is selected and click on Save. If using Firefox, choose to 
open with Web Export Helper. You can then select your Reference Manager file 
from the Select Reference Manager Database window which appears.  

N/A 

The Cochrane 
Library 

Mark the references you wish to save and click on Export selected. Choose 
whether to save just the citation or the citation and abstract. Click on Export 
Citation and save the file. Import to Reference Manager. 

Cochrane 

COPAC 
Click on any result. At the bottom of the screen choose to export this result as 
EndNote, Zotero. Click on Export. Choose destination as Reference 
Manager. You can then select your RefMan database. 

N/A 

EconLit 
See Cinahl Plus instructions above. 
Warning: Check that all data is exported to the correct fields. 

 N/A 

EMBASE See OvidSP instructions below.  N/A 

Engineering Village 

Use direct export function. Select results and click on Download. Select RIS, 
EndNote, Procite, Reference Manager. When prompted to open or save the 
file, select Open. This will open your Reference Manager database and allow 
you to directly export your selected references into your database. 

 
N/A 
 
 

http://www.ucl.ac.uk/isd/common/resources/bibliography
https://www.ucl.ac.uk/isd-extra/common/student/bookings/assist/index.php
http://www.refman.com/
mailto:library@ucl.ac.uk
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ERIC See Proquest instructions below. N/A 

Explore  

From any record, click on the Send to link and select RIS. Leave the coding as 
UTF-8 and click on Save. Choose to Open the file, then select your Reference 
Manager database.  
Warning: Check that all data is exported to the correct fields. 

N/A 

eUCLid (UCL 
Library catalogue) 

Mark the relevant records within eUCLid from the results list and select 
Save/Mail at the top of the screen. The predefined format should be changed to 
ISI ResearchSoft Tagged Output Format.  
Without filling in any other details, click send and click on Click here to save 
the records…. and save the resulting page as a .txt file on your drive. Import 
the file in Reference Manager using the RIS filter. 

RIS 

FRANCIS 
See OCLC below. 
 

 

FirstSearch 
See OCLC below. 
 

 

GeoRef / GEOBASE  
 

See OvidSP instructions below. 
Warning: GeoRef and GEOBASE records often import with volume, issue and 
page number in the Journal Name field. If this happens you will need to alter the 
information manually. 

 N/A 

Google Scholar 
http://scholar.google.co.uk 

In Google Scholar before you begin searching click on Settings (top right). Under 

Bibliography Manager, select to show links to import citations into RefMan. Click on 
Save. From your search results you can now click on the link beneath any result 
Import into RefMan. Choose destination as Reference Manager. You can now select 
your RefMan database. 

N/A 

History of Science, 
Technology and 
Medicine 

See OCLC below.  

Health and 
PsychoSocial 
Instruments 

See OvidSP instructions below. N/A 

HMIC See OvidSP instructions below. N/A 

IBSS See ProQuest instructions below.  N/A 

ICONDA 
See OvidSP instructions below. 
 

 N/A 

Index to Foreign 
Legal Periodicals 

See OvidSP instructions below. 
 

N/A 

LISA See ProQuest instructions below. N/A 

LLBA (Linguistics 
and Language 
Behavior Abstracts) 

See ProQuest instructions below. N/A 

Maternity and Infant 
Care 

See OvidSP instructions below. N/A 

MEDLINE See OvidSP instructions below.  N/A 

MetaLib 

Use direct export function. Mark the records you want using the add to My 

Metalib icon . Click on My Metalib in the top menu - this will open your 
eShelf (basket). Select records from the eShelf which you want to download. 
Click on Email/Save Selected. In the window which opens, click Save. In the 
Record format box, select Citation manager and click Save and you will be 
prompted for a Reference Manager database into which to download your data. 

 N/A 
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MLA International 
Bibliography 

See ProQuest instructions below. N/A 

OCLC / FirstSearch 
databases 

Mark the references you wish to keep and click on the Export icon. Under 
Export select Marked records. Under Export to… select Text File. Click on 
Export and Save the text file. Import the file into RefMan. 
Warning: Most OCLC / FirstSearch databases to which UCL subscribes do not 
have filters readily available. Use SFX (see below) or select any OCLC filter and 
edit fields as necessary. 

OCLC (see 
adjacent note) 

OvidSP 

Use direct export function. Mark the references you wish to save. Click on 
Export from the top of your list of results. Choose Reference Manager from the 
Export to drop down menu, and choose which fields to export. Click on Export 
Citation(s). Choose to open the file and then select Reference Manager. You 
can then select your Reference Manager file from the Select Reference 
Manager Database window which appears.  
Warning: Check all fields of your imported reference carefully. Often references 
imported from OvidSP databases will have their volume, issue and page 
numbers information placed in the journal field in Reference Manager. You will 
need to amend these manually.  

N/A 

Philosopher’s Index See OvidSP instructions above.  N/A 

ProQuest databases 

Mark the references you wish to save and click on Export/Save. Select output 
to EndNote, Reference Manager or ProCite. Click continue. Choose to open 
the file (with the Export Helper, if using Firefox) and select Reference Manager. 
You can then select your RefMan database. If you experience problems using 
Internet Explorer, try using Firefox instead. 

N/A 

PubMed 

Search via Reference Manager 
OR 
Mark the relevant records. From the Send to menu, Select Citation Manager 
and click Create file ; save the file (results are saved as a file appended .nbib). 
Import file into RefMan. 

PubMed 

PsycINFO See OvidSP instructions above. N/A 

ScienceDirect 
journals 

Use direct export function. From the abstract or full text of an article, click on 
Export Citation. Choose RIS format as the Export format and click ‘Export’. 
Select Reference Manager if prompted.  You can then select your Reference 
Manager file from the Select Reference Manager Database window which 
appears.  

N/A 

SCOPUS 

Use direct export function. Mark the references you wish to save and click on 
Export. Select Export as the output type and choose RIS format as the export 
format. Choose which fields to output then click on Export. Select to open the 
file and choose Reference Manager if prompted.  You can then select your 
Reference Manager file from the Select Reference Manager Database window 
which appears. 
 

N/A 

SFX 

Use direct export function. At the bottom of the SFX window, click on Go next to 
Download Citation to Reference Manager / EndNote . Select Save. Import 
the file into RefMan. Warning: Sometimes data is misplaced or incomplete. 
Check the imported references carefully and amend details as necessary 

RIS 

Social Policy and 
Practice 

See OvidSP instructions above.  N/A 

Web of Knowledge 
(includes Web of 
Science, BIOSIS 
Previews)  

Use direct export function. Select results and click on EndNote. Click Export if 
necessary. Choose Referenece Manager if prompted. You can then select your 
Reference Manager file. References may also be added to the marked list and 
then exported. 

N/A 
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