
1 

 

         Introduction to EndNote X9 

 
 
 
 

UCL Library Services, Gower St., London WC1E 6BT 
E-mail:  library@ucl.ac.uk 
Web      www.ucl.ac.uk/library 
 

 
What is EndNote? 
 

EndNote is a reference management package which enables you to: 

 create a personal library of references  

 insert these references into a Word document 

 format citations and bibliography automatically in the citation style of your choice.  
 

EndNote is available as a desktop program, an online version (EndNote Online, previously EndNote Web) and an 
iPad app. UCL has an institutional license so EndNote can be available on all UCL computers. The desktop version 
may also be accessed remotely via Desktop@UCL Anywhere. Access to the full online version of EndNote is 
included as part of this license. There is also a free version of EndNote Online available to anybody, but this offers 
less functionality than the desktop or full online versions. An iPad app is available for free from the iTunes store. 
 

UCL's license for EndNote is changing, and it is anticipated that late in 2019 the programme will be available for UCL 
staff and students to download to their own computer. We therefore recommend that you do not purchase an 
individual license and make use of EndNote via Desktop@UCL Anywhere until the changes are implemented. Until 
then, should you still wish to purchase EndNote for your own computer, a special student price is available via 
Bilaney Consultants http://www.bilaney-consultants.co.uk/our-products/endnote.html.  

 

What’s the difference between the web, desktop and iPad versions? 
 

You can use them as independent programs, or synchronise them so you can work with your EndNote references 
from any device: your own computer, on the web or on your iPad. The online and iPad versions do not have all the 
functionality of EndNote desktop. 
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A guide to EndNote desktop 
 
These instructions are for EndNote X9 on Windows (some commands are different on a Mac) using Firefox. 
 
When you first open EndNote you may be asked if you want to use EndNote Online. Select not to at this point. A 
dialogue box may prompt you to open an existing library or create a new one. Choose to create a new library. If not 
prompted then from the File menu select New. Give your library a name and save it to a location of your choice, e.g. 
your N: drive if using Desktop@UCL. 
 
The screen is split into three main areas:  

 The centre of the screen lists your references. You can sort the references by clicking on any column header. To 
change fields displayed in the list of references in your EndNote library, right-click anywhere in the column 
headings. Select or deselect fields listed. You might like to display the Record Number field, as this can be helpful 
when using EndNote with Word. 

 The right pane offers a quick view of all fields for the highlighted reference (Reference tab), shows how it would 
display in a bibliography (Preview tab), or displays the pdf (Attached pdfs tab)  

 The left pane displays groups  
 

Term Lists 
 
EndNote has lists of full journal titles and their standard abbreviations available to download into a feature called the 
Journals Term List, so that when you cite references in a Word document, the correct format of the journal title will 
appear in the bibliography.  

 
You should import a list of journal titles before you begin to add references to your EndNote Library. To download 
standard sets of journal titles: 
 

 From the Tools menu, select Define Terms Lists  

 From the Lists tab select Journals.  

 Click on Import List… and navigate to where the Terms Lists folder is located (usually within Program Files on 
your computer) 

 Click on the list which best suits your subject area and click on Open. An index of journal titles will now be loaded 
into your Journals Terms List. You can then close the Terms List window. 

 
You can import more than one list but importing too many will make the EndNote program run more slowly.  
 
Adding references to your library 
 
Adding references manually 

 

 With your library open, go to References then New Reference 

 Enter all the information you have for the reference. Note: 
o Ref type: The default reference type is ‘journal article’. Click on the drop down box next the reference type 

that is displayed to choose a different one. The fields available for that reference type will change accordingly. 
o Authors: Each individual author must be entered on a new line. Names can be entered in the format Bloggs, 

Joe or Joe Bloggs. If there are no commas, EndNote will treat the last word as the last name. Anything before 
the first comma is treated as a last name; anything after the first comma is treated as the given name. 

 There is a spell checker available at the top of the page  

 When you have finished entering data, save (File > Save) and close (File > Close reference) the reference. 

 To edit the reference, double-click on it 
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Searching online resources from within EndNote 

 
You can search a number of online databases from within EndNote. Click on the Integrated Library & Online 
Search Mode icon         at the top of the screen. Databases are displayed under ‘Online search’ in the left 
pane. To see other databases to search, click on more…at the bottom of your Online Search group in the 
Groups pane. Highlight the resource of your choice and click on Choose.  
NB Some resources require authentication which is not possible with UCL single sign-on. You should search 
these resources directly through your web browser and export references into EndNote from there (see below). 

 The Search box is at the top of the screen.  

 Complete your search criteria and then click Search. 

 The number of results retrieved will be displayed. Click on OK to import them. 
 

Exporting references from online resources 

 
For a comprehensive search, you should always go to the database itself. Some online databases and 
electronic journals allow you to export references directly into EndNote. See the table below for examples 
and instructions. This is the quickest and most convenient way to get references directly from online databases 
into your EndNote Library. 

 
 
 
 

 
 

 

Please note: These instructions were compiled using Firefox. Details may differ for other browsers. If you experience 
difficulties with the instructions below, try using a different browser.  
Default application: If you are using Desktop@UCL you may find that the default application that is set to open 
particular file types will cause files to open in other reference management packages, e.g. Zotero. If this is the case 
you may need to change the default program in Windows (Search Windows for Default Apps, click on Choose 
default applications by file type, change the default programme for the appropriate file type, e.g. .ris, to EndNote).  

 

Database Instructions for direct export or for saving references to import  

COPAC 

Tick the box or click on any result. At the bottom of the screen choose to export as 
EndNote, Zotero. Click on Export. If provided with the option, choose destination as 
EndNote and select your EndNote library.  
Check that all data is exported to the correct fields. 

EBSCO 

To export multiple results, add the results to your folder by clicking on the blue folder 
icon. From a single result or from the Folder view (for multiple records) click Export. 
Ensure Direct Export in RIS Format is selected and click Save. When prompted, 
confirm to open with EndNote or ResearchSoft Direct Export Helper. 
Check that all data is exported to the correct fields. 

Explore 

From the details screen for any result, select RIS (Endnote OR Refman). When 
prompted to select encoding, select US-ASCII. Sending the reference to Endnote 
Desktop creates a RIS file. Click on Download. If prompted to select the application, 
select EndNote by selecting Other from the Open with drop-down menu. 
WARNING: not all fields may export correctly, ensure that you check and edit fields 
carefully. 

Google Scholar 
http://scholar.google.co.uk 

In Google Scholar, before carrying out a search, click on  (top left) and then 

Settings. Under Bibliography Manager, select to show links to import citations into EndNote. 

WARNING!  
Be careful to check records imported from online databases. Sometimes data may be missing or misplaced. 
This must be amended manually. It is sometimes possible to download results and import them manually 
instead of direct export, using an amended filter. Ask a member of Library staff for advice. 
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Click on Save. From your search results you can now click on the link beneath any result 
Import into EndNote and open the file. To export multiple records, click the star icon under 
each record, log into your Google account, then go to My Library. Select the relevant 
results, or check the box for all results, click on the Export icon and select EndNote. 
WARNING: Data might be missing or misplaced. Check the import carefully and make 
amendments manually. 

OvidSP 

Mark the references you wish to save. At the top of the screen, click on Export. 
Select EndNote from the drop-down ‘Export to’ menu. Choose which fields you want 
to export then click on Export. The first time you open an exported file you might be 
told Windows can’t open this type of file (.cgi). Choose to Try an app on this PC – 
Select EndNote X9 from the list and tick the box to Always use the Endnote app to 
open .cgi files. You might be asked to select the import filter. Some OVID databases 
to which UCL subscribes do not have filters available. In this case, select the most 
appropriate filter and edit as necessary, or ask staff about downloading EndNote 
filters. 
WARNING: In some Ovid databases reference data will be missing or misplaced, so 
check the imported record carefully.  

ProQuest  
Mark the relevant records.and click on Save. Select RIS (works with EndNote, 
Citavi, etc.) and then click on Continue. If prompted, choose to open the file. Select 
EndNote if prompted. 

PubMed 
Mark the relevant records. From the Send to menu, Select Citation Manager and 
click Create file; if prompted choose to open the file. Select EndNote if prompted.   

SCOPUS 

Mark the references you wish to export and click on Export. Select RIS format as 
the export format. Choose which fields to output then click on Export. Choose to 
open the file and select EndNote if prompted.  You can then select your EndNote 
library. 
Check that all data is exported to the correct fields. 

Web of Science (includes 
Web of Science, BIOSIS 
Previews)  

Check the boxes next to the articles you want to export. Select Save to EndNote 
Desktop. Select the fields to export and click on Send. If you are asked which 
programme to export to, select EndNote. You can then select your EndNote library 
from the window which appears, if necessary. References may also be added to the 
marked list and then exported. This will give you further options regarding which 
fields to export. 

 
Some databases do not have a direct export facility; in this case you should save your references as a text file in a 
format which can then be imported into EndNote: 

 Run a search in the database as normal. Select references and save them in the appropriate format. Ensure you 
save the files in a place where you will easily find them again, e.g. desktop.  

 Open your EndNote library. Click on the import icon    

 Select ‘Choose File’ to locate your saved file 

 Select the appropriate import option for the database you have searched. If the option required is not listed, select 
Other filters…. for a comprehensive list.  

 Click on Import  
For further instructions, refer to the help pages within the database you are using. 
 
Your references appear in the main window, and the Imported group in the left pane. This group is temporary 
and is refreshed with each new import. To see all the references in your Library at any time, click on the All 
References group at the top of the left pane.  
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Obtaining references from PDF documents 
 

EndNote allows you to import pdfs to your Library, and automatically fills in the bibliographic details. 
 

 Go to File > Import > File (for a single PDF) or Folder (for a folder containing multiple PDFs). If importing a folder, 
you can select to include files in sub-folders and also to create a Group Set into which your files will be added in 
EndNote. 

 Click Choose and navigate to the folder on your drive which contains the pdfs  

 With the import option as ‘PDF’ select Import 

 The bibliographic details of the articles are filled in for you where possible 

 Always check the reference. Any missing data can be added manually. 
EndNote can be set up to automatically import from a selected folder on your computer: 

 Go to Edit > Preferences > PDF handling 

 Tick the option Automatic PDF importing and select your folder by browsing 

 From the options at the top of the dialogue box  you can also choose to have the files re-named automatically 
upon import if you wish 

PDFs added to the folder selected will automatically import to the Unfiled group. Imported files are added to an 
Imported folder created on your computer (not EndNote). EndNote actually creates a copy of the pdfs, so you don’t 
need to worry about broken/changing file paths. 
 
Deleting references 
 

When you delete a reference, it is sent to the ‘Trash’ folder. You can drag references across to ‘Trash’ or 
highlight the references and go to References > Move references to Trash. To delete references 
permanently, go to References > Empty trash. This cannot be undone. 
 
Organising references in a Group 
 

References can be organised into ‘groups’, displayed on the left of the Library. A ‘Group Set’ holds a number of 
your Groups.  

 Go to the Groups menu (or right click on any of the groups/group sets in the left pane – e.g. My Groups) and 
select Create Group Set or Create Group.  

 Give your group set/group a name.  

 Select the references you want to move to the group, by highlighting them (use Ctrl key to select more than one) 
and drag them into the group. Or go to the Groups menu and then Add references to  

 
 
 
 
 

 
Searching for references within your Library 
 

 Select the group you want to search ( e.g.  All References ) 

 The quick search box at the top will search all fields, including the fulltext of any pdfs attached 

 For a detailed search click Show search panel if it is not already showing. Fill in your search criteria. To add more 
search lines, click on the ‘+’ box at the right. 

 Click Search. The results shown comprise a Search results group, at the top on the left pane. This group is 
temporary and contents will be replaced with your next search. 

 
 

Tip:  

Groups are effectively a way of tagging your references. If you delete a reference from a group it will remain in 
All References because all you have really done is remove its ‘tag’. 
 

Tip:  
The Preview tab next to the Search tab allows you to see how the reference would look in a bibliography, as determined by a 
selected output style. If you want to browse through your references with the abstract visible, select the Annotated output style 
from the drop-down box at the top left of the screen. 
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Dealing with duplicate references 
 

Ensure duplicates are removed before using EndNote with Word to cite references. EndNote will search the 
currently selected references for duplicates.  

 To search the whole library, click on the All References group.   

 Go to References and then Find duplicates.  

 Compare duplicate references to decide which to keep. The display automatically shows the first difference 
detected between the references, if any. If you select Keep this record the other record will be sent to Trash.  

 If you want to keep both records (or decide later) click on Skip to go to the next duplicate. 

 References skipped are held in a temporary Duplicate References group. This group is discarded when you close 
your library.  

 Go to Edit > Preferences > Duplicates to view and amend criteria used for identifying duplicates (the fields 
compared).  

 
Finding the full text 
 

To search for the full text free online for the references which you have in your library: 

 Highlight reference(s)  

 Click on References > Find full text > Find full text or click on the toolbar icon  

 A copyright warning window will be shown; click OK. 

 The ‘Find full text’ group in the left pane indicates whether the full text has been found. If the pdf is found it will be 
attached. 

 If EndNote has found the URL associated with the record, e.g. the publisher’s website, this is inserted in the URL 
field. 

 

 
 
 
 
 
 
 
 

 
 
 
 
 
Automatic reference updates 
 

EndNote can check to see if there is any updated information about a reference in your library and update the fields for 
you. Select the reference(s) that you want to check and click References, Find Reference Updates. 
 
Backing up your library 
 

Every EndNote library is made up of a library file (.enl) and a data folder. Your library will not work unless both 
are saved together in the same place. 

 In EndNote, go to the File menu and select Save a copy or Compressed Library (.enlx). 

 Navigate to the location where you wish to back up your files. 

 EndNote will automatically append ‘Copy’ to the file name, but you can re-name the file if you wish. 

 Click on Save  

Tip:  
If no full text has been found, it is possible to set your EndNote preferences to search for the full text of items which you have 
access to via UCL subscriptions: NB These settings are already applied on Desktop@UCL computers. 
 

 Go to the Edit menu, and then select Preferences... 

 Select 'Find Full Text' 

 Set the OpenURL path to 
https://ucl-new-primo.hosted.exlibrisgroup.com/openurl/UCL/UCL_VU2 

 Set the 'Authenticate with' URL to 
http://libproxy.ucl.ac.uk/login 

 When you execute "Find Full Text" (from the References menu or by right-clicking) on a set of records in your EndNote 
library, EndNote will ask you to log in with your UCL username and password and then try to connect to the publisher of the 
article and bring back a PDF, or a link to the full text. The mechanism for this differs from publisher to publisher, and EndNote 
is not yet working for every publisher. This is why only a proportion of PDFs or links are found. 
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Sharing your library 
 

EndNote X9 allows you to share your library with anyone using EndNote X7.2 or above. With EndNote X9 you can 
share your library with up to 100 others. The sharing function enables sharing of and simultaneous access to your 
entire library including references, PDFs and annotations to PDFs. You can choose whether people with whom you 
share your library have full Read & Write access or Read Only access..  
 

Note: if sharing an EndNote library, it is advisable for the library owner to make regular back-ups of the library 
(see ‘Backing up your library’ above).  
 

Sharing relies on EndNote’s ‘Sync’ function to work correctly. You and any others with whom you want to share 
your library must all have an EndNote online account set up first. Before you can share a library you must ensure 
it is fully synced with your EndNote online library (see ‘Using EndNote online with EndNote desktop’ below for 
instructions on syncing your library). 
 

To set up sharing of your library: 
 
Click on File > Share, or click the sharing button in the toolbar:         and if necessary log in with your EndNote Online 
credentials. 

 Enter the email addresses of the people with whom you would like to share your library. Click Invite and select 
whether to give them Read & Write access or Read Only access. 

 Those you have invited to share your library will receive an email invitation and will need to log in to their own 
EndNote online accounts to begin sharing. Once invites have been sent, you can monitor their acceptance by 
revisiting the share settings under File > Share. You can remove invites or send email reminders for invites from 
this screen by clicking on the cog for the relevant person. 

 When the invitation to share the library has been accepted, each user can open the shared library in EndNote 
desktop by going to File > Open shared library. That user can then select which shared EndNote library they 
want to open. It is possible for one user to be given access to multiple shared libraries, but each user can be the 
owner of only one shared library as each shared library is uniquely connected to an individual email address.  

 Once the library has been successfully shared, an activity feed will become available through which all members of 
the group can monitor changes which any other group member makes to the library e.g. addition of new references 
to the library or annotations to PDFs stored in the library. The activity feed can be accessed by clicking on the 
Activity feed button in the toolbar (shown below). The last 500 activities are shown in this feed, with the most 
recent appearing first: 

 
 
 
 
 
 
 
 
 

 
 
 
Further information about some of the items appearing in the activity feed can be accessed by clicking on that item. 
Items where more information is available are shown in a darker grey colour. 
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A guide to EndNote Online 
 

Institutional access to the online programme is available to you while you are registered at UCL or are a member of a 
UCL library. To access EndNote online for the first time, you need to create an account. If you already have a Web of 
Science account, you should use the same login details.  
 
UCL students/staff:   

 From within the EndNote desktop program, click on Tools and then Sync. 

 Follow the instructions to sign up for an account for the online version.   

 Online access is included as part of the product purchase for two years 
 
Other library members (e.g. NHS staff) 

 Access should be created whilst using a UCL Explore Access Point computer in the library. 

 Open the database Web of Science .Click on EndNote then click on the register link on the left.  

 You can use Endnote online from a non-UCL computer for up to twelve months, after which you should log on at a 
UCL computer to have the twelve month roaming access re-set.  

 
Once registered you can log on directly at http://my.endnote.com. If you leave UCL, you will still be able to access the 
full version of EndNote Online for one year after you last synchronised with the Desktop version, after which you will 
still be able to access the ‘basic’ version of EndNote Online (see p. 1 of this guide), so your references are retained. 
The following instructions refer to the version accessible via the UCL institutional license. 
 
My References 

 
The first tab, My References, will show your references in the centre of the screen. On the left you will see any Groups 
you have created to help sort your references, and that there are links to see All My References and those which are 
Unfiled (not yet put into Groups).  
 
Adding references to your library 

 
Searching online databases from within EndNote online 
 
You can search a number of online databases from within EndNote online. This is best if you are aware of a specific 
reference and wish to get the details into your library. Note that for a comprehensive search, you should always go to 
the database itself (e.g. PubMed, EMBASE) 
 

 
 

 Click on the Collect tab and then Online Search. If you click on  
Select Favorites you can choose which databases you would like  
to appear on the drop-down menu. Select a database and then click on Connect. 

 Fill out the search criteria. You can see how many results have been retrieved. Beware of retrieving large sets 
of results as they will take a long time to import. Consider refining your search criteria if you retrieve 
unexpectedly large numbers of results. 

 Click on Retrieve. 

 To select items to add to your library, tick the boxes and choose which group to add them to from the drop-
down menu. A tick will appear in the copied column to indicate items which have been added to your library. 
 
Note that if you click away from the online search results page, the search results are not remembered. 

http://my.endnote.com/
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Adding references manually 
 
Where possible it is best to get your references from online sources as this helps prevent typographical errors in 
adding references and is usually quicker. Sometimes, however, you cannot find a reference in an online source and 
you will need to add it manually, e.g. for references to chapters within books, conferences, unpublished material. 
 

 
 

Collecting references from the Web – using the bookmarklet 
 
When looking at an online record on a webpage or in an online resource, it is possible to ‘capture’ the 
references and add them directly to EndNote Online or EndNote Desktop. You need to install a ‘bookmarklet’ 
which will allow you to do so. 
 

 
 
In many cases, you will find that the bookmarklet tool is not the best way to capture references; it works better for 
some databases than others. You might have better results using the online search within EndNote Online (above) or 
exporting bibliographic details from online databases. 
 
Exporting references from online databases 
Some databases, e.g. Web of Science, give you the option to export selected references directly into EndNote 
Online:  

 With your library open, from the Collect menu, select New Reference. 

 Select the appropriate Reference Type from the drop down menu 

 Enter the information you have for the reference. The first fields  
displayed are the ones usually required for bibliographic styles (citations and bibliographies) 

 If you want to add the reference to a Group at this stage (see Using Groups below), click on the arrow to 
expand the Groups option at the bottom of the page 

 When you have finished entering data, save the reference. 

 To view the reference in your Library, click on the References tab 

 Click on the Downloads tab, and follow instructions for the ‘Capture’ tool. This can be positioned in the 
Bookmarks/Favourites bar of your browser. 

 Run your search in the database of your choice as usual (e.g. PubMed, Cinahl, PsycINFO). When you find a 
result you would like to keep, navigate to the details screen for that reference, then click on the Capture 
Reference button in your bookmarks bar. 

 A new window opens, giving you the opportunity to add or edit bibliographic details and to assign the reference 
to one of your Groups. Select to export to my.endnote.com or EndNote Desktop, then click on Save to. 

 Check the reference in your library to make sure all the bibliographic fields have been successfully captured. 

Direct export from Explore 

 Click on the title of the item to see the details page. From the Send to link, click on EndNoteWeb 
OR 

 Click on Add to My Favourites to add to My Favourites /Saved Items. Then open your Saved Items. Click on 
the three ‘dots’ (…) to show actions, then select EndNoteWeb. 

  
Then log in to EndNote Online if necessary. The reference(s) will automatically be added to your Unfiled group. 
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Direct export from Web of Science 

 From your Web of Science search results, tick the boxes for the items you want to export to EndNote Online.  

 Select Save to EndNote Online from the top of the screen 

 The references will be sent to your EndNote Online Library. Click on EndNote at the top of the Web of Science 
screen to go directly to EndNote Online. 

 Your references will be in the Unfiled group (from the ‘Sort by’ drop-down menu you can sort the group to see the 
most recently imported items).  

 In Web of Science, search results which are in your EndNote online Library will have an icon displayed:  

 
If you are using a computer without EndNote Desktop installed, for some databases a direct export to EndNote 
request will push the references into EndNote Online. Always check the references carefully. If there is no direct 
export option you need to create a text file to import the references into EndNote Online. This is a two-stage 
process; please see tables below for specific examples. 
 

 

 

Be careful to check records imported from online databases. Sometimes data may be missing or misplaced and 
must be amended manually.  

Step 1 – create the file Step 2 – import the file 

 In most databases you need 
to mark or select the 
references you wish to export, 
then save the resulting file 
(see examples below). 

 Go to EndNote Online and from the Collect tab, click on Import References 

 Browse to locate your saved file, select it and click on Open 

 From the Import Option menu, select the filter required 
 Select the group you want to import references (To:) then click on <Import>. 

Step 1 – database used Import option (filter) required 

Cochrane Library 

 Mark the references you wish to save and click Export 
Selected. 

 Choose whether to save just the citation or the citation 
and abstract, and choose the PC file type if using a PC. 

 Click Export Citation. Save the results as a text file 
(.txt). 

 

 Follow Step 2 above.  

 Import Option: Cochrane Library (Wiley). 
 

OvidSP Databases (AMED, EMBASE, HMIC, Medline, 
PsycINFO) 

 Mark the references you wish to save and click Export at 
the top of the screen. 

 From the Export Citation(s), Format drop-down menu, 
select Reprint /Medlars. 

 Choose which fields you want to export and then click on 
Export. (Save the file.) 

 Follow Step 2 above.  

 Import Option: use the relevant Import Option for 
the database you are searching, e.g. Embase 
(OvidSP). 
 

Check imported records carefully, the data may 
be missing or misplaced. 

SCOPUS 

 Tick the boxes next to the articles you want to export. 
Click Export from the menu near the top of the screen. 

 Select RIS as the export format. Choose which fields to 
output, and click Export. Save the file 

 Follow Step 2 above.  

 Import Option: Scopus. 
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Removing duplicates 
 

If you are using many sources to obtain references, you should make sure that duplicates are discarded. Check 
for duplicates by clicking on the Organize tab, then Find Duplicates. 
 

Using Groups 
 

Once you begin to add references to your Library, you might want to organise them into groups. On the left of the 
Library, there is a pane to display Groups. By default you will have an All References group, an Unfiled Group for 
references which have not been put into a Group, and a Trash group, where deleted references are held before they 
are permanently removed. The Quick List is a ‘clipboard’ area where you can collect together references, e.g. from 
different groups (see below) for the duration of your EndNote Online session. Once you log out, the quick list is 
emptied. 
 

 
 

Use the options at the top of the displayed list of references to move references between groups, delete or add to the 
Quick List. To search for references in your Library, use the Quick Search box at the top left of the screen and select 
a group to search or All References. Note if you choose All References this won’t include groups shared with you by 
other EndNote users. 
 

Sharing references with colleagues           

It is possible to share your ‘groups’ of references with any other EndNote online user, so that you all have 
access to the same set of references for collaborative working. You can also share an EndNote Desktop library 
with others – see section above on ‘Sharing your library’ for information on doing this. 
 
 

To create and manage a group      
    

 Go to the Organise tab and Manage My Groups. Click  
New Group. Give your group a name and click OK. 

 Click back on the My References tab, and to add references to your group, click on All References. Select the 
references you want to move and choose the group from the Add to group… drop-down menu. 

 To view the references in a group, select that group from the list on the left. You can then also delete 
references from the group showing by selecting the reference and clicking Remove from Group 

 If another EndNote user chooses to share their group with you, this will be shown under the Organise tab, 
under the sub-tab, Others’ groups. You will also see the group listed in the left pane under Groups Shared 
by Others. 

Groups are effectively a way of tagging your references. If you delete a reference from a group it will remain in All 
References because all you have really done is remove its ‘tag’. 

 

Groups shared by others 

 You might also be invited to share references in 
another EndNote Online user’s group. In this 
case such groups are listed separately in your 
EndNote Online library as ‘Groups shared by 
others’  

 Click on ‘Others’ Groups’ under the Organize 
tab to: 

 Choose to show or hide groups shared with you  

 Check who the group owner is 

 Check your level of access (read only or read-
write) as indicated in the Access column 

Sharing references in a Group 

 Go to the Organise tab and Manage My 
Groups. From this screen you can choose to 
share references you file into any of your 
groups with other EndNote Online users  

 Tick on the box in the ‘Share’ column for that 
group 

 Click on Manage Sharing. You can then 
invite others by email, and choose whether to 
give them read only or editing rights to 
references in the group 

 File and figure attachments cannot be shared 
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You can automatically synchronise your EndNote Desktop and EndNote Online libraries 

 In EndNote Desktop, go to Tools then Sync or click the Sync button in the Library toolbar:    

 Enter your EndNote Online email and password. 

 Press OK to initiate the Sync process. 

 File and figure attachments are transferred 

Using EndNote Online with EndNote Desktop 
 

Please note: The following only applies to users who also have access to EndNote Desktop.  
 
If you want to take advantage of the full features of EndNote Desktop, particularly the Cite-While-You-Write 
tools, you can transfer references from EndNote Online to EndNote Desktop and vice versa. 

 

Using Cite-While-You-Write     
 

Both EndNote Desktop and EndNote Online can work with Word to create bibliographies or insert references 
from your library into a Word document. You can then format the document into a citation style of your choice, 
e.g. Harvard, Vancouver. This facility is called Cite While You Write.  
 
If you are using a computer with EndNote desktop installed, the Cite While you Write tools for both EndNote 
and EndNote Online should be included in Word as part of the installation. On Desktop@UCL computers or 
via Desktop@UCL Anywhere the EndNote toolbar should automatically appear in Word. 

 

If the toolbar does not display, you need to activate it from the Options. 
 

 In Word, Click on File then Options, then Add-ins 

 At the bottom of the screen where it says Manage, check that COM Add-Ins is displayed then click Go 

 Tick the box for the Cite While You Write add-in and click OK 

 If the EndNote toolbar does not appear, close Word and re-open the program 
 

If you are using a computer without EndNote desktop installed, you can download the Word tools for EndNote 
Online only, but you may need administrative rights to do so. In Endnote Online, go to the Downloads tab and 
follow instructions for Cite While You Write. 

 
 
 
 
 
 
 
 
 
 
 

Tip:  
If you have EndNote Desktop, you can still choose to use the tools with EndNote Online if necessary. 

 Within Word click on the EndNote X9 tab and then Preferences.  

 Click on the Application tab and select EndNote online from the drop-down menu. 

 You will need to fill in your EndNote online account details so that Word can communicate with your EndNote 
Online library.  
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Inserting citations in Word 
 

 Place your cursor in the place where you wish to insert a citation in your Word document  

 Click near the bottom of the Insert Citation icon and then select Insert Citation (In EndNote Online, click on Find 
Citations) 

 Enter a search term to locate your reference, e.g. author's surname or title keyword   

 Click on Insert. Your reference is entered as a citation in your document, together with an automatically formatted 
bibliography / reference list 

 
In EndNote Desktop, you can also select references from your Library first: 
 

 Go to EndNote. In your library highlight the reference(s) you wish to cite (hold the Ctrl key for selecting multiple 
references)  

 Go to your Word document. Place the cursor where you wish to insert the citation 

 Click near the bottom of the Insert Citation icon on the toolbar then select Insert Selected Citation(s) 
 
Formatting citations and bibliographies 
   
EndNote automatically formats inserted citations and creates bibliographies in the chosen output style. 
 

 In Word, click on the drop-down menu next to ‘Style:’ on the EndNote X9 tab 

 Click on Select another style button to view output styles. Click on the column headers to sort the lists by name / 
category.  

 Click on OK. Your document will be reformatted to the style of your choice  
 

 
 

 
 

 
You might want to temporarily un-format your citation – for example, if you are using a numbered style and you 
want to check which reference the number refers to. To un-format citations: 

 Click on Convert Citations and Bibliography and then Convert to Unformatted Citations   

 To re-format your document, click on Update Citations and Bibliography 
 
Editing citations 

 
Word generates code that is hidden in your Word document to enable it to communicate with EndNote. When 
you click on an in-text citation or your bibliography, the background will go grey, indicating that code is present. 
Do not type over or delete and part of your document with code, as this will disable communication with 
EndNote. Instead, use the Edit Citation command. 

 In your Word document select an in-text citation and the background will go grey. Click on Edit & Manage 
Citation(s)   

 From the Edit Citation screen, you can change the order of inserted citations (where multiple citations are inserted 
at the same point) add a prefix, suffix or page numbers to a citation; exclude the author name or year if desired, 
etc. 

 
 
 
 

Tip:  
Some output styles use full journal titles, some use abbreviated. If your journal titles don’t display as you expect, 

contact us for help. 
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Creating an independent bibliography 
 

To create a quick list of references from your library 
 

EndNote Desktop: 

 Select the required output style from the drop down menu at the top of the screen 

 Highlight the references you wish to include (to choose all go to Edit > Select All) 

 Right click or go to Edit and click on Copy Formatted 

 In a Word document, click on Paste 
 

Your reference list will be displayed in the Output style selected in EndNote 
 

Endnote Online: 

 If the references you wish to include are not all in the same group, create a quick list of the references you would 
like - from All References, select boxes and click Copy to Quick List 

 Click on the Format tab, and then Bibliography 

 Select the references you wish to include, the bibliographic style and the file type from the drop-down options 

 Choose to save, print or email the bibliography created. 
 

Preparing a paper for submission to publishers 
 

The hidden code which enables Word and Endnote to communicate makes the Word file size a lot larger and 
many publishers request that you remove this code when you submit your paper for publication. You should 
only do this when you are sure you have finished editing your document. 

 

 Save your Word document (e.g. to your desktop or your own file area). 

 Click on Convert Citations and Bibliography and then Convert to Plain Text.  

 This creates a copy of your manuscript, with the citations and bibliography inserted without the code (i.e. the links 
to EndNote.) 

 Save this copy to your own drive.  Do not delete your original document with the field codes retained!  
 

To edit your references once the code has been removed, you must edit the original copy of the manuscript and 
then remove the code again.  

 
Further information and support 
 

Help for EndNote Desktop is available at the top of the screen   
 
For EndNote Online, there is a link to a Getting Started Guide in the top right of the screen when you click on 
the My References tab. 
 
You can search the EndNote ‘Knowledge base’ at: http://clarivate.libguides.com/endnote_training and user support is 
available at: https://support.clarivate.com/Endnote  
 

RoyalFree/AY Feb 2019 

Tip:  Keeping track of references used in your work 
 

As you begin to insert citations, EndNote Desktop automatically creates a new group containing those references. 
This group has the same name as your Word document. This is a useful way to see which of the references in your 
Library you have used in your work. 
 

When you close the program(s) and re-open them, the group is not automatically displayed in EndNote. Open your 
Word document and from the EndNote toolbar select Update Citations and bibliography, to see the group re-appear 
in EndNote. 

http://clarivate.libguides.com/endnote_training
https://support.clarivate.com/Endnote

