Working with Long Documents in Word 2013 – Part 2

Contents

Headers and Footers......................................................................................................................... 2
   Inserting a Predefined Header or Footer ................................................................................... 2
   Editing a Header or Footer ......................................................................................................... 2
   The Header and Footer Design Contextual Tab ...................................................................... 3
   Formatting Page Numbering ...................................................................................................... 4
   Saving a Header or Footer you Created to the Gallery ............................................................ 4
Creating Different Headers or Footers for Parts of a Document ...................................................... 5
Preset Heading Styles ..................................................................................................................... 6
Print Layout v Draft v Outline Views ............................................................................................. 7
An Introduction to Working in Outline View .................................................................................. 8
   Levels in Outline View .............................................................................................................. 9
Navigation Pane ............................................................................................................................ 10
   Switching on the Navigation Pane .......................................................................................... 10
   The Headings Tab .................................................................................................................... 10
   The Pages Tab .......................................................................................................................... 11
The Read Mode ............................................................................................................................... 11
Split Screen ................................................................................................................................. 12
Arrange All .................................................................................................................................... 12
Working with Breaks and Sections ............................................................................................... 13
   Inserting Breaks ....................................................................................................................... 13
   Viewing Breaks .......................................................................................................................... 14
Section Number on Status Bar ..................................................................................................... 14
   Jumping to Sections Via GoTo ................................................................................................. 14
   Removing Breaks ...................................................................................................................... 14
Section Breaks and Formatting ...................................................................................................... 15
   Types of Section Breaks ........................................................................................................... 15
   Formatting a Section .................................................................................................................. 15
Headers and Footers

A header or footer can be some text or a graphic that is printed in the top or bottom margin of every page. It is common to see page numbering used as the footer.

All Word documents already have a header and footer, but initially they do not have any content. In Word 2013 you can either edit the header/footer or insert a predefined header/footer.

Inserting a Predefined Header or Footer

1. Go to the Insert tab and locate the Header & Footer group.
2. Click on either the Header or Footer command buttons to display a list of predefined header or footer styles, and then click on the style you require from the Built in category list.

Editing a Header or Footer

If you wish to type your own header/footer or edit it:

1. Go to the Insert tab and locate the Header & Footer group.
2. Click on either the Header or Footer command buttons.
3. Click on the Edit Header (or Footer) option at the bottom of the drop down list. This takes you to the header (or footer) area of the page. The area is indicated by a dotted line.
4. Type text or insert a graphic into the header or footer section.
5. Scroll to move between the header and footer. Alternatively, click on either the Go to Header or Go to Footer command button located in the Navigation group of the Design contextual tab.
6. To close the header and footer either double click on the main part of the document or click on the Close button on the far right of the Design contextual tab.
**TIP:**
A quicker way to start or edit a header or footer is to simply double click in the header or footer area. Move back to the main document area by double clicking it.

**The Header and Footer Design Contextual Tab**

There are many useful command buttons on the Header and Footer Design Contextual tab. This tab automatically displays when you are editing a header or footer.

<table>
<thead>
<tr>
<th>Command Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Header</td>
<td>Lists the predefined headers available</td>
</tr>
<tr>
<td>Footer</td>
<td>Lists the predefined footers available</td>
</tr>
<tr>
<td>Page Number</td>
<td>Allows you to insert page numbering and select from a wide range of page numbering styles</td>
</tr>
<tr>
<td>Date &amp; Time</td>
<td>Inserts the current date and time</td>
</tr>
<tr>
<td>Go to Header</td>
<td>Switches to the header</td>
</tr>
<tr>
<td>Go to Footer</td>
<td>Switches to the footer</td>
</tr>
<tr>
<td>Previous Section</td>
<td>Jumps to the previous section’s header and footer</td>
</tr>
<tr>
<td>Next Section</td>
<td>Jumps to the next section’s header and footer</td>
</tr>
<tr>
<td>Link to Previous</td>
<td>Links the current header (or footer) to previous section header (or footer) so that information in both is the same.</td>
</tr>
<tr>
<td>Different first page</td>
<td>Allows you to have a unique header and footer on the first page</td>
</tr>
<tr>
<td>Show Document text</td>
<td>When you are editing a header or footer you will still see the main document text and this will be displayed in a grey colour.</td>
</tr>
<tr>
<td>Header from top</td>
<td>Allows you to specify the height of the header area</td>
</tr>
<tr>
<td>Header from bottom</td>
<td>Allows you to specify the height of the footer area</td>
</tr>
<tr>
<td>Insert Alignment tab</td>
<td>Allows you to insert as many tab settings as you want in header/footer area to help you lay out information</td>
</tr>
</tbody>
</table>
**Formatting Page Numbering**

You may wish to format the page numbering. For example, you may wish set the page numbering to start with a specific number or to be in roman numerals. To access the appropriate dialogue box:

1. Double click on the header or footer area which has the page numbering.
2. On the **Design** contextual tab click the **Page Number** button and then select the **Format Page Numbers** option to display the **Format Page Number** dialogue box.
3. Change all necessary settings and then click OK.

**Saving a Header or Footer you Created to the Gallery**

It is possible to save a header or footer you created (or inserted and edited) so that it is available from the header or footer galleries in future document. To do this:

1. Type the header or footer, add any necessary objects and carry out any necessary formatting.
2. Select the text and any other objects in the header or footer.
3. Click on either the **Header** or **Footer** button at the start of the **Design** contextual tab.
4. Click on the **Save Selection as New Header** (or **Save Selection as New footer**).
5. Enter any useful information into the dialogue box which appears, particularly useful is a name.
6. Click OK.

**TIP:**
By default, this item is assigned to the **General** category. You can change the category or create a new one. It is useful create a category called **A** so your items appear higher up than the **Built In** category items.

Next time you click on the **Header** or **Footer** button on the **Design** contextual tab you will see your saved header or footer in the gallery. You will need to scroll down to the bottom of the gallery to look for it as the **General** category is listed last. (If you saved it to a different category look in there)
Creating Different Headers or Footers for Parts of a Document

You may wish to have a different header for each chapter of a document, such as the chapter name on all the pages of that chapter.

1. Insert section breaks to divide up your document into separate sections (see chapter on section breaks in this guide)
2. Click in the section for which you want to create a different header or footer
3. Go to the Insert tab, locate the Header & Footer group and click on either the Header or Footer command buttons
4. Select the option to Edit Header or Edit Footer and you will see something similar to that below.

   The footer is clearly labeled as being of a different section.

   By default every sections’ header or footer will be Same as Previous, i.e. it is linked to the previous section footer and so it is identical to the previous section footer.

5. On the Design contextual tab locate the Navigation group and then the Link to Previous button

   NOTE:
   When the Link to Previous button is blue it means there is a link between the current section and previous section, when it is grey is means there is no link.

6. Click on the blue Link to Previous button. This breaks the connection between the header (or footer) in the current section and the header (or footer) in the previous section.

   You are now free to type your new header or footer without it affecting the previous section header or footer.
Preset Heading Styles

A style is a collection of formatting attributes group together so that they can be applied using one command button (or via shortcut keys). Word has many preset styles and amongst the most useful are the heading styles which are useful for formatting headings across a long document. They ensure efficiency and consistency.

For example, Heading 1 has the following formatting attributes: Arial font, 14 pts, bold, left aligned, 3 pt space above the text and 12 pt space (1 line) below the text

**Heading 1**

There are 9 heading styles in total, each has different formatting attributes assigned to it. There is a general progression from Heading 1 onward for the formatting to be less dynamic so it is suggested that you apply style Heading 1 to all your main heading, style Heading 2 to your sub headings, style Heading 3 to your sub sub heading, and so on.

To apply a preset style:

1. Select the text you wish to apply a style to
2. Go to the **Home** tab and locate the **Styles** group
3. Select the style you require from the style options. Usually the Heading styles will be amongst the first to be listed.

![Styles gallery]

Click on the More button if you wish to see the whole style gallery (shown below)

Notice that the style options and style gallery offer you the Live Preview facility.

**TIP:**
You can display the Styles task pane by clicking on the Styles group dialogue box launcher button. The task pane will be permanently displayed as you work.

**TIP:**
Hover over a heading which has a style applied to it to see a grey triangle shape on the left. Click on the triangle to collapse all the text for that heading. Click the white triangle to uncollapse.

**NOTE:**
Styles are covered in much more detail in the *Styles and Table of Content* guide. Information is also provided on how you can create your own styles and edit existing preset styles.
Print Layout v Draft v Outline Views

Most people are familiar with Print Layout view and remain in that view for the whole editing process. There are advantages of working in other views, such as Draft view and Outline view, for parts of the editing process.

PRINT LAYOUT VIEW

This view shows the document as it will be printed, with pictures, headers and footers and other objects in their correct positions, and divides the document into pages. This is the best view for working on final page layout before printing. This view can be cumbersome as Word works slowest in this view and scrolling takes a long time. Whole pages are displayed even if they only have one line of text on them.

TIP:

You can hide the top and bottom margins to make scrolling a little quicker in this view. To do this double-click in the narrow space between two pages.

To bring them back double click on the line indicating a new page.

DRAFT VIEW

This view treats the document as a scroll of paper. Page breaks are indicated by dotted lines across the screen. Certain layout elements are not displayed in this view, such as page boundaries, headers and footers and pictures and not displayed in this view. This is the best view for entering text as you can scroll, type and do editing very quickly and efficiently. Another advantage is that you can see the position of section breaks.

OUTLINE VIEW

This view shows you how the document is organized and it allows you to easily restructure it. Items such as headers and footers are hidden. Different levels of headings are clearly displayed. This view is the best view to work in when you are restructuring a long document and wish to move blocks of text or chapters around as you can do so without the use of cut and paste. If you wish to work with Master Documents you must work in this view. Further details of this view are given in the next main chapter, An Introduction to Working in Outline View.

SELECTING VIEWS

Either,

1. Go to the View tab, locate Document Views group
2. Click on the view you require.
An Introduction to Working in Outline View

Outline view is very useful when you are working with a long document. You can view the structure of the whole document easily and move blocks of text or chapters around much more efficiently. This view allows you to focus on chapter headings instead of content.

**IMPORTANT NOTE**

*To use Outline View to its full potential you will need to have applied Word’s predefined Styles to your headings, e.g. Heading 1, Heading 2, Heading 3*

To move to Outline view use the instructions in the section above.

Once in Outline view you will see that the appearance of the screen has changed and the Outlining contextual tab will be displayed.

**NOTE:**

Each heading is assigned a level number and this corresponds to the Heading style number, i.e. Heading 1 is Level 1, Heading 2 is Level 2 etc.
Levels in Outline View

Displaying Levels
Selecting to display a number of levels will effect how many of the headings are displayed across the whole document. Selecting to display just the main and sub headings can help you enormously when you wish to restructure the document as you will be able to move headings and their contents around more easily.

To select the number of levels you wish to display go to the Outline tools group and select the number of levels you require from the Show Levels button.

Show Level 1 will display just the main headings (all titles which have style: Heading 1 applied to them.)

Show Level 2 will display level 2 headings and above.

Moving Headings and Their Contents Around the Document
To move a heading and its contents around the document:

1. First display the correct number of levels using instructions above. For example, if you wish to change the order of the main headings select only Level 1 headings. For changing the order of sub headings select to display Level 2 headings so both main and sub headings are shown.

2. Click on the marker for the heading you wish to move and hold down the mouse button. You will notice that the heading (and any subheadings in view) will be highlighted.

3. Now drag and drop up or down to a new location in the list of headings. The heading, its subheadings and all its content will have been moved.
Navigation Pane

The Navigation Pane helps you keep an eye on the overall structure of the document and helps you navigate to different headings. This can save you a lot of time on scrolling.

(The Navigation Pane can also be used to carry out searches for text and non-text items. Searches are covered in the Long Documents in Word part 1 guide)

Switching on the Navigation Pane
1. Go to the View tab and locate the Show/Hide group
2. Click in the Navigation Pane checkbox

The Headings Tab

Make sure the Headings tab is selected.

Only text in the document which has had a heading style applied to it will be listed in the pane under this tab.

Click on any heading in the Navigation Pane to navigate to it in the document.

NOTE:
Different indents are used to indicate the level of the heading i.e.

- No indent for main heading (style heading 1)
- Small indent for sub headings (style heading 2)
- Larger indent for sub sub headings (style heading 3)

TOP TIP:
You can change the order of the chapters around in the document by simply clicking and dragging the headings listed in the navigation pane. Click and drag the heading to the required positions and the contents are moved too. This saves on time consuming cut and pastes when restructuring your document.

TIPS:
- Click on any + symbol to expand, i.e. show any sub headings contained within that heading
- Click on any – symbol to collapse, i.e. hide all sub headings contained within that heading
- Right click on any + or – symbol in the document map and select how many levels of headings to display from the drop down menu.
The Pages Tab

In the Pages Tab of the Navigation Pane all the pages of the document will be displayed in thumbnail view.

Click on a thumbnails to navigate to that page.

The Read Mode

The focus of Read Mode is on reading content and not writing. The ribbon and other tools are gone. You are shown screens rather than pages. Images are reduced in size and text flows in any empty spaces.

In Read Mode you can:

- Double click on any images, charts or tables to zoom to full screen. A separate window opens showing that object zoomed in. Click on the magnifier to zoom in further.
- Right click on a word to bring up short menu with options such as Translate, Define.
- Use the mouse wheel to scroll through the document. You will move a screen at a time for every notch of the mouse wheel or press of arrow key.
- Move through the pages using the arrows in circles on the left or right of the screen.
- Move around using the Navigation pane.

The reading toolbar offers commands specific for reading.

To switch on Read Mode either go to the View tab and click on the first command or click on the Read Mode shortcut button located bottom right of the screen.
Split Screen

The split screen function allows you to view two areas of your document side by side at the same time. You can then scroll each area independently of the other.

TO SPLIT THE SCREEN:
1. Go to the View tab and locate the Window group
2. Click on the Split button
3. Move your mouse approximately half way down the screen and click the mouse button.
   You should now see that each split screen has its own scroll bars

TO REMOVE THE SPLIT:
Do one of the following:
- Double click on the central bar
- Drag the central bar to the bottom of the screen.
- Click on the Remove split button in the Window group of the View tab.

Arrange All

Arrange All allows you to arrange all your open documents so that they can be viewed all at the same time on your screen. This is useful for viewing two or three documents together, any more and you are seeing very little of each document. You will find it easier to do things like copy and paste text from one document to another in this orientation.

TO ARRANGE ALL
1. Go to the View tab and locate the Window group
2. Click on the Arrange All button

All documents are arranged one underneath each other, as shown opposite:

To cancel this view maximize one of these document windows.

TIP:
You may wish to collapse the ribbon for one of the documents to allow more of the document to display. To do this, double click on the active tab.
To expand a ribbon, double click on any tab.
Working with Breaks and Sections

**PAGE BREAKS** are used to begin a new page or to ensure that a chosen piece of text will remain at the top of a new page regardless of how much text is typed or deleted in the pages before. For example, page breaks are used to ensure that each chapter title of a report or thesis begins on a new page. One common mistake people make is to use the **RETURN** key on the keyboard repeatedly to make new chapters begin on new pages but this usually leads to disaster when they start editing the document afterwards since the addition or removal of lines of text will move the headings lower down on the page or pull them onto a previous page.

**SECTION BREAKS** are used to divide documents up into sections and this allows each section to be formatted as a separate entity. For example, a newsletter may require different column layouts in different parts, or a report may require charts presented in landscape layout in the middle few pages (see diagram below). Sections can be as small as a paragraph or as big as the whole document. They may start on a new page or within a page (requires continuous break).

---

**COLUMN BREAKS** are used when you have more than one column set up on a page and you wish to move from one column to the next.

**Inserting Breaks**

This is done not through the Insert tab but the Page Layout tab as it is a vital element to help with page layout and structure.

1. Go to the **Page layout** tab and locate the **Page Setup** group.
2. Click on the **Breaks** command button
3. Select the break you require from the list of options and click **OK**

**TIP:**
A shortcut for inserting a page break is **CTRL+RETURN**
**Viewing Breaks**

You may not immediately see the positions of the page breaks and section breaks. Try one or both of the methods below to get the breaks you are after to display.

- Change to **Draft** view
- Switch on the **Show/Hide** button (Home tab, Paragraph group)

<table>
<thead>
<tr>
<th>Summary of what is displayed and when :</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Breaks are displayed</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>Section Breaks are displayed</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

Section breaks will be indicated by double lines across the screen, the page and column breaks by a single line. Each is clearly labeled.

```
------------------------------------------------------------------------
| Section Break (Continuous)                                           |
| Section Break (Next Page)                                            |
------------------------------------------------------------------------
```

**Section Number on Status Bar**

It is possible to customize the status bar to display which section the cursor is currently clicked in. This can help you identify if you are editing/formatting in the correct section. To do this:

1. Right click the status bar.
2. Select **Section** from the drop down list

**Jumping to Sections Via GoTo**

1. Press **CTRL+G** to open the Go To dialogue box
2. Select **Section** from categories on left, type the number of the section into the window on the right and click **GoTo**.

**Removing Breaks**

All breaks can be removed by selecting these lines in Draft view or with the Show/Hide switched on and pressing the **DELETE** key.
NOTE:
When you delete a section break, you also delete the section formatting for the text in the section above it. That text in the above section becomes part of the following section, and it assumes the formatting of that section.

Section Breaks and Formatting
A section break is a mark you insert to show the end of a section. A section break stores the section formatting elements, such as the margins, page orientation, headers and footers, and sequence of page numbers.

Types of Section Breaks
When inserting a section break you can select which type of new section break you require:
- **Next page** starts the next section and breaks the page so that the new section starts at the top of the new page
- **Continuous** starts the new section on the same page without inserting a new page
- **Odd page** and **Even page** begins the new section on the next odd or even page, useful for new chapters if you will be printing on double sided paper and wish all chapters to start on one particular side.

Formatting a Section
To format a section click anywhere in that section, call up the appropriate dialogue box, make the necessary alternations and then select to apply to **This section** only.

Examples of formatting you may wish to carry out to only one section include:
- Changing margins
- Changing paper size/orientation
- Page borders
- Text alignment
- Headers and footers
- Columns
- Page numbering
- Line numbering
- Footnote and Endnotes