Excel 2013 Beyond Basics 2

Contents

AutoFill .................................................................................................................. 2
Performing an AutoFill .......................................................................................... 2
Creating a Data Series .......................................................................................... 3
Using AutoFill Without Clicking and Dragging the AutoFill handle .................. 4
Creating a Custom List or Series .......................................................................... 4
AutoCalculate for Quick Totals ............................................................................. 5
Naming Cells and the Name Box .......................................................................... 6
Naming a Cell or Range of Cells ........................................................................... 6
Navigating to (and Selecting) a Named Cell or Range ....................................... 6
Writing a Formula Using a Named Cell or Range ............................................... 7
Modifying a Name Definition .............................................................................. 7
Deleting a Name .................................................................................................. 8
Defining a Name with a 3D Reference ................................................................. 8
Entering Same Data into Multiple Worksheets .................................................... 9
Reference to Other Worksheets ........................................................................... 9
3D Referencing in Formulas (when there is no pre existing named range) ........ 9
Introduction to Comments .................................................................................... 10
Customising the Worksheet View ........................................................................ 12
Freezing Panes ...................................................................................................... 12
Splitting a Window ............................................................................................... 13
Arranging Excel Open Files .................................................................................. 14
Hide and Unhide Columns or Rows ..................................................................... 15
Protection ............................................................................................................. 16
Protecting a Worksheet ......................................................................................... 16
Protecting a Workbook File from Being Viewed or Edited ................................. 18
Important Note About Using Password Protection ............................................. 19
Displaying Formulas in Cells ............................................................................... 19
Quick Analysis .................................................................................................... 19
AutoFill

AutoFill is a quick and easy method you can use for copying data or formulas. It is also an invaluable tool for filling in a data series, thereby saving you lots of time, for example, when you need to type a sequence of numbers or dates in a column or row.

Performing an AutoFill

1. Select the cell which has the text, data or formula you wish to copy.

The active cell will have a small black box in the lower right corner and this is referred to as the Fill Handle.

2. Point the mouse at the fill handle. When the mouse pointer is directly over the Fill Handle it changes to a black cross indicating that you are now ready to click and drag.

3. Click and drag in the direction required to start filling in values into the cells you are dragging over.

4. Release the mouse button.

The cells you dragged over are now filled with copies of the text, data or formula, or, a data series such as the days of the week.

The AutoFill Options button

When you let go of the mouse button after you have performed an Autofill the AutoFill Options button will appear.

Place your mouse over this button and click to display a drop down menu from which you can select various options, some which may alter the Autofill text. You may select to go for a simple copying of the information or you may wish to keep or discard the formatting.
TIP:
In the case of a data series for days of the week you may select to only fill with weekdays so all weekend days will be omitted.

You may wish to simply ignore this button and move on. Once you click and begin typing in another cell the **AutoFill Options** button will disappear.

**Creating a Data Series**
Depending upon what text you had in the cell you are autofilling from you may create a data series.

For example, if you had January in your first cell and you AutoFill down six cells you would get data series shown opposite.

Notice that as you drag the fill handle a screen tip appears to tell you what month of the year you have got to.

**CREATING A DATA SERIES WITH NUMBERS**
If you wish your data series to be numbers going up in particular increments you can achieve this by typing in two numbers in adjacent cells indicating what increments jumps you require.

Now select both cells and click and drag the Fill Handle down until you have the series you need.

A summary of examples of creating a data series:

<table>
<thead>
<tr>
<th>AutoFill</th>
<th>text</th>
<th>Jan</th>
<th>Chapter 1</th>
<th>Monday</th>
<th>Mon</th>
<th>Mon</th>
<th>Mon</th>
<th>28-Jan</th>
<th>1-Jan</th>
<th>09:00</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Wed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Result</strong></td>
<td>23</td>
<td>Jan</td>
<td>Chapter 1</td>
<td>Monday</td>
<td>Mon</td>
<td>Mon</td>
<td>Mon</td>
<td>28-Jan</td>
<td>1-Jan</td>
<td>09:00</td>
</tr>
<tr>
<td></td>
<td>text</td>
<td></td>
<td></td>
<td>Wed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>23</td>
<td>Feb</td>
<td>Chapter 2</td>
<td>Tuesday</td>
<td>Wed</td>
<td>29-Jan</td>
<td>4-Jan</td>
<td>09:20</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>text</td>
<td></td>
<td></td>
<td>Wed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>23</td>
<td>Mar</td>
<td>Chapter 3</td>
<td>Wednesday</td>
<td>Fri</td>
<td>30-Jan</td>
<td>7-Jan</td>
<td>09:40</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>text</td>
<td></td>
<td></td>
<td>Fri</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>23</td>
<td>Apr</td>
<td>Chapter 4</td>
<td>Thursday</td>
<td>Sun</td>
<td>31-Jan</td>
<td>10-Jan</td>
<td>10:00</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>text</td>
<td></td>
<td></td>
<td>Sun</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>23</td>
<td>May</td>
<td>Chapter 5</td>
<td>Friday</td>
<td>Tue</td>
<td>1-Feb</td>
<td>13-Jan</td>
<td>10:20</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>text</td>
<td></td>
<td></td>
<td>Tue</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>23</td>
<td>Jun</td>
<td>Chapter 6</td>
<td>Saturday</td>
<td>Thu</td>
<td>2-Feb</td>
<td>16-Jan</td>
<td>10:40</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>text</td>
<td></td>
<td></td>
<td>Thu</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>23</td>
<td>Jul</td>
<td>Chapter 7</td>
<td>Sunday</td>
<td>Sat</td>
<td>3-Feb</td>
<td>19-Jan</td>
<td>11:00</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

TIP:
You can suppress AutoFill by holding down **CTRL** while you drag the fill handle. The selected values are then copied to the adjacent cells and Excel does not extend a series.
Using AutoFill Without Clicking and Dragging the AutoFill handle

In cases where your spreadsheet is either very long or wide you may find using AutoFill by clicking and dragging very awkward. When you click and drag the AutoFilter handle the spreadsheet scrolls very quickly and you find that you have to move up and down (or right and left) many times until you can locate the exact cell you wish to end on. In this case do the following:

1. Select the cell which has the text/formula you wish to AutoFill.
2. Scroll down/across to where you wish the AutoFill range to finish and **Shift+Click** in the final cell. You should now have selected a range of cells.
3. Go to the **Home** tab and locate the **Editing** group
4. Click on the **Fill** command button
5. Select the **Series** option
6. In the Series dialogue box select the **AutoFill** option and click OK.

**TIP:**
Instead of steps 1 and 2 above, to select a large range of cells without scrolling, click in the Name box, type the range (for example, A5:A589) and press Enter.

Using the Double Click

If you wish to AutoFill a column which is part of a table or list, double click on the AutoFill handle and the fill will continue until the bottom of the table. If the column isn’t necessarily in a table but is adjacent to a column with entries going down say 100 rows, if you double click on the AutoFill handle the fill will continue to the same length as the adjacent column, for example, 100 rows.

Creating a Custom List or Series

Do you often find you need to type in the same series of data relating to your work or company into spreadsheets? E.g. you need to type a list of products or a list of categories of students. You may find using copy and paste convenient but if the information is in another workbook this can become tiresome. The best way to handle this is to set up a custom list where you only need to type the list once and never again.

**To create a custom list or series:**

1. Type the list once into the spreadsheet
2. Select that range of cells
3. Click on the **File** tab
4. Click on Options from the list on left.
5. Click on Advanced from list on left
6. Scroll down in the right pane until you reach the General pane. Click on the Edit Custom Lists button

7. In the Custom Lists dialogue box click on the Import button and you will see the selected items from the worksheet listed for you.
8. Click OK twice.

Next time you need to enter that data series type the first (or any other) entry of the data series, select the cell, click and drag using the AutoFill handle and Excel will enter the full data series.

AutoCalculate for Quick Totals

AutoCalculate can give you a quick answer about a range of cells without you having to write any formulas. For example, you may need to quickly find out what a range of cells adds up to or what the average is of a few cells.

TO USE AUTO CALCULATE
1. Select the cells you want to calculate

The answers appear on the status bar. By default you get the Average, Count and Sum of the selected range.
TIP:
You are not restricted to just the average, count and sum functions. You can customize what calculations are displayed. To do this:

1. Right click anywhere on the status bar
2. Locate the AutoCalculate options in the lower half of the drop down menu which appears
3. Make sure there is a tick by the calculations you require and no tick by the ones you do not require. One click will add a tick, another click will remove.
4. When you are ready click away from the drop down menu and then the calculation you selected will be present on the status bar.

<table>
<thead>
<tr>
<th>Page Number</th>
<th>£39.40</th>
</tr>
</thead>
<tbody>
<tr>
<td>Average</td>
<td>6</td>
</tr>
<tr>
<td>Count</td>
<td></td>
</tr>
<tr>
<td>Minimum</td>
<td></td>
</tr>
<tr>
<td>Maximum</td>
<td></td>
</tr>
<tr>
<td>Sum</td>
<td>£536.39</td>
</tr>
</tbody>
</table>

**Naming Cells and the Name Box**

It is possible to name or define a cell or a range of cells. You may wish to do this in order to make navigating around the worksheet or workbook easier or to make writing formulas easier. This is especially useful when referring to a cell on another worksheet when you are writing a formula.

When you use a name to navigate to a cell or range the cell (s) are selected. Imagine you have a range of non adjacent cells you frequently need to select in order to carry out formatting to them. Selecting non adjacent cells spread out across a large worksheet could take you some time to do. If you give this range a name it will make selecting them much easier and quicker.

**Naming a Cell or Range of Cells**

1. Click on the cell (or select a range of cells)
2. Click in the name box
3. Type in the name and press Enter

TIP: The name must not have any blank spaces

TIP: Any cell (or range of cells) can be given more than one name

**Navigating to (and Selecting) a Named Cell or Range**

Wherever you are in a workbook, you can navigate to that cell or range of cells by selecting or typing the name. To navigate to a named cell or range do one of the following:
• Click in the name box, type the name and press ENTER
• Click on the down arrow after the name box and select the name you require from the list
• Press the keyboard shortcut keys CTRL+G to display the Go To dialogue box, select the name you require from the list and click OK.

TIP:
It is possible to select more than one name in one go. To do this, select the first name you require from the Name Box arrow drop down list. Hold down CONTROL on the keyboard and select further names you require in the same way as the first.

NOTE:
To select a range of cells that is not named click in the name box and type in the range references, for example, A5:B550. This is especially useful if you require a long range and you wish to avoid the long scroll to find the end of the range.

Writing a Formula Using a Named Cell or Range
When you are writing a formula you can substitute a cell or range reference with a name. Names cannot be selected from the Name Box drop down arrow menu whilst you are writing a formula. Instead you will need to use one of the following methods:

• Type in the name directly into the formula if you remember the correct spelling,
• Use the Formula AutoComplete. When you start typing the name you should see the Formula AutoComplete drop down list appear. Double click on the name you require from the list
• Select the name from the list available from the Use in Formula command button (Formulas tab, Defined Names group)

Example of using a name in a formula
If you have named cells and ranges such as jantotal and yeartotal, you could write a formula to calculate the percentage of the total for January over the total for the year as follows:

\[=\text{jantotal/yeartotal}\]

Modifying a Name Definition
To modify the cell range defined for a name:

1. Click on the Name Manager command button (Formulas tab, Defined Names group)
2. Click on the Name you wish to modify from the list
3. Click on the **Edit** button

4. The Edit Name dialogue box appears allowing you to change the cell references or add/change comments. To change the cell references click on the **Collapse** button, select the new range from the spreadsheet, click the **Expand** button
5. Click OK.

---

**Deleting a Name**

To delete a Name:

1. Click on the **Name Manager** command button (**Formulas** tab, **Defined Names** group)
2. Click on the Name you wish to modify from the list
3. Click on the **Delete** button
4. Click OK to confirm you wish to delete the name

---

**Defining a Name with a 3D Reference**

A 3D reference refers to the same cell or range on multiple sheets. It is a useful way to refer to the same area across multiple sheets when each worksheet is set up in an identical way containing the same type of data. For example, you may have budget data in a workbook set out with each month’s data on a separate worksheet and you wish to define a name for cells containing spending costs for particular items across the year.

1. Click on the **Define Name** command button (**Formulas** tab, **Defined Names** group).
2. At the top of the New Name dialogue box type in the name you wish to use for your reference
3. Delete anything in the *Refers to* box and type an equal sign

4. Click the tab for the first worksheet to be referenced

5. Hold down `SHIFT` and click the tab for the last worksheet to be referenced

6. Select the cell or range of cells to be referenced in the worksheet

7. Click OK

*Example of using a 3D named range in formula*

You can now write a very simple formula to sum all the values in that named cell range:

\[ \text{=Sum(\text{Name})} \]

where Name is the name you gave to the range

---

**Entering Same Data into Multiple Worksheets**

To enter the same data in the same location in more than one worksheet at the same time:

1. Click on the first worksheet tab

2. Hold down Shift and click on the last worksheet tab. All worksheets between first and last click should be selected. (Use `Ctrl` and click if you wish to select non-adjacent worksheets)

3. Start typing and what you enter will be entered in all selected worksheets

4. To deselect click on a tab not selected, or if all were selected click in the worksheet

---

**Reference to Other Worksheets**

When referring to a cell in another worksheet in the formula you will see it written as

\[ \text{worksheetname!cellname} \]

e.g. `Budget!H2`

`March!A12`

---

**3D Referencing in Formulas (when there is no pre existing named range)**

It is possible to write formulas using 3D referencing without the need to create a named range before hand.

One example when you might wish to use 3D referencing would be if you wished to find the sum of all the H3 cells across 12 worksheets.

1. Click in the cell where you wish to enter the formula containing the 3D reference
2. Type `=SUM(`
3. Click on the tab of the first worksheet you wish to include in the 3D reference
4. Shift-click on the tab of the last worksheet you wish to include in the 3D reference
5. Select the cell (or range of cells) to be referenced
6. Press Enter on the keyboard

**Introduction to Comments**

Comments can be very helpful when you wish to provide an explanation or additional information about the contents of any cell but do not wish your explanation to take up space in the spreadsheet. For example in spreadsheet recording student exam results you may wish to indicate that the reason a student was awarded 0 was due to sickness absence.

**TO INSERT A COMMENT**

1. Click in the cell which is to have the comment.
2. Click on the **New Comment** command button (**Review** tab, **Comments** group)  
   Or,  
   Right click the cell and choose **Insert Comment** from the drop down menu.
3. Click in the yellow comment box which appears and type in your comment text.

**NOTE:**
Your username will be entered at the top of the comment box
4. Click in any other cell to close the comment box.

Cells which have a comment assigned to them will contain a small red triangle in the upper right corner of the cell.

**TO VIEW A COMMENT**

1. Position your mouse over the cell and the comment box will appear for as long as your mouse remains over the cell.
TO EDIT A COMMENT
1. Right click the cell containing the comment and choose **Edit Comment** from the drop down menu. The comment box opens and is ready for you to click inside it and start editing the text.

TO DELETE A COMMENT
1. Right click the cell containing the comment and choose **Delete Comment** from the drop down menu.

TO DISPLAY MORE THAN ONE COMMENT AT ONCE
1. Right click each cell containing a comment in turn and select **Show/Hide** from the drop down menu each time.

TIP:
Any displayed comment box can be clicked and dragged to a preferred location. This is very useful if you wish to print with the comments displayed but you do not want the comment boxes to obscure the data on the worksheet.

USING THE REVIEW TAB TO MANAGE COMMENTS
If you frequently work with comments you may wish to use the Comments commands located on the Review tab to manage your comments.

- The Previous and Next command buttons will allow you to jump from one comment to the next
- The Show/Hide Comments command button will show or hide the comment for the selected cell
- The Show All Comments command button will display all the comments at the same time
PRINTING COMMENTS
By default comments will not be printed. If you wish to set the comments to print:
1. Go to the Page Layout tab
2. Click on the Page Setup dialogue box launcher button
3. Click on the Sheet tab
4. Select the printing option you require from the Comments: box.
   For example, As displayed on sheet, or At end of sheet.

Customising the Worksheet View

There are various ways you can customize the worksheet view in order to make it easier for you to work. Many of such options are available from the Windows group from the View tab. Examples include freezing panes, splitting windows and arranging.

The Window group

Freezing Panes
The freezing panes feature is very useful if you wish to scroll through a worksheet whilst keeping the row and/or column titles in view all the time. It will only work in Normal view and not Page Layout view.

TO FREEZE JUST THE TOP ROW OR FIRST COLUMN:
1. Click the Freeze Panes command button (View tab, Windows group)
2. Select the option Freeze Top Row to freeze only the top row of the worksheet, or, select the option Freeze First Column to freeze only the first column of the worksheet.

TO FREEZE MULTIPLE ROWS AND COLUMNS:
1. Click in the appropriate cell in the worksheet to tell Excel which rows and/or columns you wish to freeze. You need to click in the cell just below and to the right of the cells you wish to freeze.
2. Click the **Freeze Panes** command button (View tab, Windows group)
3. Select the **Freeze Panes** option

If you click in this cell and then switch on the freeze panes the dark lines will indicate the end of the range of cells which are frozen.

*Example of worksheet with one row and two column frozen.*

Cell C2 was clicked before Freeze Panes was switched on.

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Surname</td>
<td>First Name</td>
<td>Postcode</td>
<td>Date of Birth</td>
</tr>
<tr>
<td>26</td>
<td>Longer</td>
<td>Dwight</td>
<td>54557</td>
<td>13/4/1987</td>
</tr>
<tr>
<td>27</td>
<td>Cahill</td>
<td>Rachel</td>
<td>NG3 7 YT</td>
<td>12/8/1990</td>
</tr>
<tr>
<td>28</td>
<td>Cahill</td>
<td>Ruby-Mae</td>
<td>CV3 7 YT</td>
<td>3/8/1997</td>
</tr>
<tr>
<td>29</td>
<td>Cahill</td>
<td>Grace</td>
<td></td>
<td>3/6/1997</td>
</tr>
<tr>
<td>30</td>
<td>Mosolo</td>
<td>Koko</td>
<td>ONT 3XY</td>
<td>13/8/1997</td>
</tr>
<tr>
<td>31</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**To Unfreeze Panes**

1. Click the **Freeze Panes** command button (View tab, Windows group)
2. Select the **Unfreeze Panes** option

**NOTE:**
Freezing cells will not affect printing.

**Splitting a Window**

If you split the window into separate panes you will be able to view different areas of a large worksheet at the same time. The will save you constantly having to scroll around your worksheet or having to jump from one window to another. You can split a window into two panes either horizontally or vertically. If you split a window both horizontally and vertically you can display four panes.

**To Split a Window:**

1. Click in the cell just below and/or to the right of where you wish to split the window
2. Click the **Split** command button (View tab, Windows group)
NOTE:
There are four sets of scroll bars, so you are free to scroll around in each segment.

TO REMOVE THE SPLIT
1. Click the Split command button (View tab, Windows group)
Or,
1. Double click on any part of the line indicating the border between the panes. You will have to do one double click on the vertical border and one on the horizontal border.

NOTE:
Splitting a window will not affect printing.

Arranging Excel Open Files
You may have several Excel files open and wish to arrange them on the screen so they can all be displayed together. You can do this manually by resizing each Excel window and placing them all next to each other but the quickest way is to use the Arrange All command.

1. Click on the Arrange All command (View tab, Windows group)
2. Select the arrangement you require and click OK.

Three excel files arranged in Horizontal option.

TIP: the ribbon has been collapsed in each window to allow for more of the data on the spreadsheets to be displayed. To collapse the ribbon double click the active tab.
**Hide and Unhide Columns or Rows**

You may wish to temporarily hide a column or row (or a range of columns or rows) in order to display particular information side by side. The Hide command in the View tab, Window group is not actually the correct command button to do this as it will hide the Excel file window. You must look outside of the View tab for the command to hide columns and rows.

**TO HIDE A ROW/COLUMN**

1. Select the entire row or column by clicking on the row or column heading, for example column C or row 5. If you wish to select a range of columns or rows you need to click and drag the column or row headings to select more than one.
2. Go to the **Home** tab and locate the **Cells** group.
3. Click on **Format** command button.
4. Select the **Hide & Unhide** option.
5. Select either **Hide Rows** or **Hide Columns**.

**Shortcut Tip:**
Alternatively, select the rows/columns you wish to hide by selecting the actual column or row heading, right click the selection and choose **Hide** from the drop down menu.

**Hidden Columns:**
B, C, F

**Hidden Rows:**
6 – 9 and 12 – 18

**NOTE:**
A grey line on the row / column headings indicates where rows / columns have been hidden.

<table>
<thead>
<tr>
<th>A</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Surname</strong></td>
<td><strong>Town/City</strong></td>
<td><strong>Country</strong></td>
</tr>
<tr>
<td>2</td>
<td>Brown</td>
<td>Swansea</td>
<td>Wales</td>
</tr>
<tr>
<td>3</td>
<td>Duff</td>
<td>Perth</td>
<td>Scotland</td>
</tr>
<tr>
<td>4</td>
<td>MacDonald</td>
<td>Worthing</td>
<td>England</td>
</tr>
<tr>
<td>5</td>
<td>Davies</td>
<td>Clitherope</td>
<td>England</td>
</tr>
<tr>
<td>10</td>
<td>Cahill</td>
<td>Penzance</td>
<td>England</td>
</tr>
<tr>
<td>11</td>
<td>Dultz</td>
<td>Halifax</td>
<td>Canada</td>
</tr>
<tr>
<td>13</td>
<td>Williams</td>
<td>Swansea</td>
<td>Wales</td>
</tr>
<tr>
<td>20</td>
<td>Tucker</td>
<td>Ebbe Vale</td>
<td>Wales</td>
</tr>
<tr>
<td>21</td>
<td>Elwen</td>
<td>Norwich</td>
<td>England</td>
</tr>
</tbody>
</table>

**TO UNHIDE THE ROW OR COLUMN**

1. Select the entire row or column both before and after the hidden row or column.
2. Go to the **Home** tab and locate the **Cells** group.
3. Click on **Format** command button.
4. Select the **Hide & Unhide** option.
5. Select either **Unhide Rows** or **Unhide Columns**.
**Shortcut Tip**

Alternatively, select the entire row or column both before and after the hidden row or column, right click the selection and choose **Unhide** from the drop down menu.

**TIP:**

An alternative way of unhiding is to move the mouse pointer over the boundary between the two column or row heading where there are hidden columns or rows and when the **split two headed arrow** appears click and drag to pull out the hidden rows or columns. This method can be quite tricky and frustrating as you need to wait until the split two headed arrow appears and not the solid two headed arrow as used for resizing visible columns or rows. When the two headed arrow appears move the mouse pointer a little to the right until the split two headed arrow appears. See the difference below:

Two headed arrow used for resizing visible columns or rows

![Two headed arrow](image1.png)

Split two headed arrow used for dragging out a hidden column or row

![Split two headed arrow](image2.png)

**NOTE:**

Hiding columns/rows will affect printing.

---

**Protection**

**Protecting a Worksheet**

It is a good idea to protect certain cells from being accidentally altered, especially if you are going to allow someone else to enter data into the spreadsheet. Protect all the cells except those into which data will need to be typed or which contains data which needs to be regularly amended. It is useful to protect any cells with formulas.

Protection is a two step process and the actual switching on of the protection is the second step. In the first step you need to specify which cells you do and do not want to be protected when the protection is switched on.

**STEP 1: LOCKING/UNLOCKING CELLS FOR PROTECTION**

Every cell by default is locked (marked) for protection. This means that when protection is switched on in the second step those cells will be protected.

If you are going to protect a worksheet you should check the lock status of all the cells. If it is a new worksheet you have just created you can assume that all the cells are locked. If you are unsure the easiest thing is to select all the cells and lock them, then select the cells that need to be left unprotected and unlock them.

To check and change the lock status of a cell or range of cells:

i) Select the cell(s)
ii) Go to the Home tab and locate the Cells group

iii) Click on Format command button and select Format Cells

iv) Click the Protection tab on the dialogue box which appears

iv) Either mark or unmark the Locked checkbox and click OK

**STEP 2: SWITCHING ON PROTECTION FOR THE WORKSHEET**

Next you need to switch on protection for the worksheet. All locked cells will be protected, all unlocked cells will be left unprotected.

When switching on protection you can also indicate exactly what elements of the worksheet you wish to protect and which you do not wish to protect.

i) Go to the Home tab and locate the Cells group

ii) Click on Format command button and select Protect Sheet

iii) Type in a password (optional)

iv) Decide what you wish other users to be able to do.

For example, if other users are to be able to enter data in the specified unlocked cells then put a tick in Select unlocked cells.

You may also wish to give or take away users’ ability to carry out formatting on cells, insert or delete rows, carry out sorts or edit objects.

Mark each checkbox for each activity you wish to allow all other users to do.

v) Click OK.

vi) If you entered a password in step iii) you will be asked to reenter the password, and then click OK.

**TIP:**

An alternative to steps i) and ii) above is to go to the Review tab, locate the Changes group and click on the Protect Sheet command button.

Or, right click the worksheet tab and select protect sheet.
NOTES:

- If you put a tick in the *Select locked cells* checkbox it will mean that other people will be able to select the cells. When they do select the cell a message box will appear warning them that the cells are protected. This is useful as it explains to the user what is going on.

- If you put a tick by the *Format cells* checkbox you must then put a tick in the checkbox for either *Select locked cells* or *Select unlocked cells* or both to indicate which type of cells you wish to allow other users to format. i.e. if users cannot select particular cells they will be unable to format those cells.

- All the options from Format Cells downward relate to the whole worksheet and not just any cells you have locked.

**TO UNPROTECT THE WORKSHEET**

1. Go to the *Home* tab and locate the *Cells* group
2. Click on *Format* command button and select *Unprotect Sheet*

   If you set a password you will need to enter it at this stage.

Alternatively, click on the *Unprotect Sheet* command button *(Review tab, Changes group)*

**Protecting a Workbook File from Being Viewed or Edited**

It is possible to restrict who can open a workbook. This type of protection is set in a dialogue box which is separate from the Protect Workbook dialogue box discussed above.

1. Click on the *File* tab and click on *Info* on the left,
2. Click on the *Protect Workbook* button on the right, and select *Encrypt password*. 
3. Enter a password in the Password field and click OK
4. Retype the password when prompted and click OK
5. Click on Save

Now if anyone tries to open the workbook (file) they will be prompted to enter the password.

**Important Note About Using Password Protection**

You must take care with using password not to forget any you have used. If you forget a password you will not be able to overcome the protection you have set for a worksheet, range or workbook and you cannot retrieve or reset the forgotten password without the existing password.

**Displaying Formulas in Cells**

By default formulas are not displayed in the cells they are contained in as the cells display the outcome of the formula, for example, values or results of a calculation. If you wish the cells to display the formulas use either of the following methods to switch this on:

- Press **CTRL+`** on the keyboard (` is located to left of 1 on the keyboard)
- Go to the **Formulas** tab, locate the **Formula Auditing** group and click on the **Show Formulas** command button.

**Quick Analysis**

This is a new tool which instantly brings together many data analysis options which you can carry out on your selected data. For example, you can instantly create charts, pivot tables, sparklines, mini graphs, apply conditional formatting etc.

To use this feature:

1. Select some data,
2. Click on the **Quick Analysis** icon which appears bottom right. (or press **CTRL+Q**)
3. Go through all the different tabs to view all the possible options or to get quick ideas of ways to analyse the results.
4. Hover over an option on a tab and Excel will display a Live Preview
Quick Analysis tabs and their commands

Live Preview of theColour Scale option