# Excel 2013 Beyond Basics 1

## Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting Cells</td>
<td>2</td>
</tr>
<tr>
<td>Using the Ribbon Command Buttons</td>
<td>2</td>
</tr>
<tr>
<td>Using the Format Cells Dialogue Box</td>
<td>3</td>
</tr>
<tr>
<td>Applying / Creating Cell Styles</td>
<td>7</td>
</tr>
<tr>
<td>Format as a Table option</td>
<td>8</td>
</tr>
<tr>
<td>Format Painter</td>
<td>9</td>
</tr>
<tr>
<td>Conditional Formatting</td>
<td>10</td>
</tr>
<tr>
<td>Interactive Conditional Formatting</td>
<td>14</td>
</tr>
<tr>
<td>Print Layout View</td>
<td>15</td>
</tr>
<tr>
<td>Advanced Page Setup Options</td>
<td>16</td>
</tr>
<tr>
<td>Headers and Footers</td>
<td>16</td>
</tr>
<tr>
<td>Sheet Settings</td>
<td>18</td>
</tr>
<tr>
<td>Page Background</td>
<td>20</td>
</tr>
<tr>
<td>Inserting Page Breaks and Page Break Preview</td>
<td>21</td>
</tr>
<tr>
<td>Page Breaks</td>
<td>21</td>
</tr>
<tr>
<td>Page Break Preview</td>
<td>21</td>
</tr>
<tr>
<td>Printing</td>
<td>22</td>
</tr>
<tr>
<td>Printing</td>
<td>23</td>
</tr>
</tbody>
</table>
Formatting Cells

A wide range of formats can be applied to cells, depending on their contents. Formatting can be done by:

- Using Ribbon command buttons
- Using the Format Cells dialogue box
- Applying styles
- Using the Format as a Table option

Additional features which relate to formatting include:

- Format Painter
- Conditional Formatting

**Using the Ribbon Command Buttons**

Most of the command buttons available on the Home tab of the ribbon relate to formatting cells. They can be found in the Font, Alignment, Number and Styles groups. You will find that many of the command buttons located here are the same as those you are likely to have used in Word.

When you want to apply formatting to a cell, such as font, font size, bold, italics, increase indent, font colour, text alignment, or borders you need to select the cell and then click on the appropriate formatting command button. If you wish to format only a portion of the cells’ content you must first select just the portion you wish to format and then click on the appropriate button.

**The Home tab**

For further details and information on the ribbon, tabs and groups see the *Introduction to Excel 2013* self help guides.

There is a selection of buttons on the Home tab that you usually only see in Excel:
Orientation: Rotates text to a diagonal angle or vertical orientation
Wrap text: Makes all text visible in a cell by allowing multiple lines
Merge and centre: This button will merge a range of selected cells and will centre any text. This is useful for formatting worksheet titles.
Currency style: This will switch on the display of currency in the selected cells.
Percentage style: This will convert decimals into percentages and display the percentage symbol
Comma: This will switch on or off the presence of a comma with any values of 1000 or more.
Increase/Decrease: These buttons control how many decimal places are displayed for Decimal values.

**Using the Format Cells Dialogue Box**

1. Select the cell or range of cells you wish to format
2. Click on any of the following group dialogue launcher buttons: Font, Alignment or Number
3. On the Format Cells dialogue box which appears click on the appropriate tab for the formatting you wish to carry out.
4. Change settings or make appropriate selections and then click OK

**Examples of Options from the Format Cells Dialogue Box**

**Number Formatting**

From the Number tab you can select to express the numbers in your selected cells in various ways, be it in specific currency, date or time.

*Example 1*
If you select Currency from the category list you are then able to select which international currency you require, how many decimal places you wish to express the currency in, and how you wish any negative numbers to be expressed.

Click on the down arrow to select currency type.

Example 2
There are various ways of displaying the date. Select the Date category and then select how you wish the date to be displayed from the Type: list.

Alignment Formatting
From the Alignment tab you can select formats such as:

- text alignment (both horizontal and vertical), e.g. centre/centre
- text wrapping
- text orientation.
Font Formatting
From the Font tab you can select many of the standard font formatting features you should be familiar with in Word.

Borders and Fills
The Border and Fill tabs allow you to have control over the cell borders and cell fills.

From the border tab shown opposite you can select where the border lines are to be inserted, and the style and colour of the lines. Simply select from the options available and then click on the appropriate buttons in the border section to indicate where borders are required.

Protection
The Protection tab allows you to lock and protect certain cells to ensure that no one can edit or accidentally mess up areas of your worksheets.

Protection is described in detail in the *Excel 2013 – Beyond Basics 2* guide.
CUSTOMISING NUMBER FORMATS USING THE FORMAT CELLS DIALOGUE BOX

If you cannot find the exact format you require from the Format Cells dialogue box you can create a custom format. For example, you might want to express the date in a way which is not already offered by Excel’s ready made formats. To create a custom format you need to enter a string of codes which Excel can understand.

To create a custom format:

1. Select the cells you wish to format
2. Display the Format Cells dialogue box (use the dialogue box launcher button)
3. Make sure the Number tab is active
4. Select the Custom Category
5. In the Type field type your custom format, i.e. series of codes.
   E.g.
   dddd, dd mmmm yyyy

   For Saturday, 24 March 2007

   NOTE: The codes are summarized below.

6. Click OK.

Excel formats the cells using your custom format and adds your new custom format to the list of available custom formats so you can use it again later.

Date and Time Codes for Customizing Formats

<table>
<thead>
<tr>
<th>Code</th>
<th>Representing</th>
</tr>
</thead>
<tbody>
<tr>
<td>d</td>
<td>Day, from 1 to 31</td>
</tr>
<tr>
<td>dd</td>
<td>Day, from 01 to 31</td>
</tr>
<tr>
<td>dddd</td>
<td>Three-letter day o week, e.g. Tue</td>
</tr>
<tr>
<td>ddddd</td>
<td>Day of the week, e.g. Tuesday</td>
</tr>
<tr>
<td>m</td>
<td>Month, from 1 to 12; or minute if the colon is used, from 1 to 60</td>
</tr>
<tr>
<td>mm</td>
<td>Month, from 01 to 12; or minute if the colon is used, form 01 to 60</td>
</tr>
<tr>
<td>mmm</td>
<td>Three-letter month, e.g. Aug</td>
</tr>
<tr>
<td>mmmm</td>
<td>Month, e.g. August</td>
</tr>
<tr>
<td>yy</td>
<td>Two digit year, e.g. 99</td>
</tr>
<tr>
<td>yyyy</td>
<td>Four-digit year, e.g. 1999</td>
</tr>
</tbody>
</table>
**Applying / Creating Cell Styles**

A style is a collection of formats. When you apply a cell style to a cell or range of cells several formatting changes may take place at once.

There are many preset cell styles which you can apply to cells or you can create your own.

**TO APPLY A STYLE TO A CELL/RANGE OF CELLS**
1. Select the cell/range of cells
2. Click on the **Cell Style** command button (Home tab, Styles group)
3. Select the style you require from the cell styles gallery which is displayed.

   (Notice the live preview working with this gallery)

**TO CREATE A NEW STYLE**
1. Format a cell with all the attributes you wish to add to the style
2. Click on the **Cell Styles** command button (Home tab, Styles group)
3. Click on the **New Cell Style** option located at the bottom of the cell styles gallery. This Style dialogue box as shown on the next page will be displayed.
4. In the Style name box type in a descriptive name for your new style
5. If you wish to add any further formatting attributes at this stage click on the **Format** button in top right corner of the Style dialogue box. This will display the Format Cells dialogue box. Go to the relevant tab(s) and change the necessary settings.

6. If necessary, use the checkboxes in the Style dialogue box to switch off various unrequired formatting attributes.

7. Click OK.

**TO USE YOUR NEW STYLE**

1. Select the cell/range of cells
2. Click on the **Cell Style** command button (Home tab, Styles group)
3. Your style will be listed at the top of the cell style gallery within the Custom category. Click on the style you require.

**TO MODIFY A STYLE**

1. Click on the **Cell Style** command button (Home tab, Styles group)
2. Locate the style you wish to edit and right click on it.
3. Select the **Modify** option
4. This will display the Style dialogue box. From here you can change the style name, tick or untick the checkboxes in order to include or exclude style elements, or click on the **Format** button to access the Format Cells dialogue box settings.
5. Click OK

**Format as a Table option**

Excel offers you a collection of preformatted effects that you can apply to any range of cells to make the selected data appear formatted as a table. This can be both timesaving and help you keep your formatting consistent.

1. Select the range of cells you wish to format (must be adjacent cells)
2. Click on the **Format as Table** command button (Home tab, Styles group)
3. Select the design you require from the gallery displayed.

4. The Format As a Table dialogue box will appear (shown below) giving you a change to check the range of cells selected and it lets you indicate whether your data has headers (column titles) or not.

5. When you are ready click OK

Example of a range of cells with Format as a Table applied

![Example Table](image)

TIP:
AutoFilter handles are applied to each column when any of the Format as a Table options are selected. The data now behaves like a list and may be immediately filtered with the use of the AutoFilter handles.

For more information on Lists and AutoFiltering see the *Excel 2007 as a Database* self help guide.

**Format Painter**
Format Painter allows you to copy formatting from one cell and apply it to another cell or a range of cells.

1. Click on the cell which has the formatting you wish to copy
2. Click on the **Format Painter** button on the toolbar
3. Click on the cell or drag over a range of cells to apply the formatting

TIP:
If you need to apply the formatting style to many non adjacent cells or ranges double click on the **Format Painter** button in step 2. Your mouse will carry on painting your formatting to cells you click or click and drag over until you click on the **Format Painter** button once more.
Conditional Formatting

Conditional Formatting allows you to get Excel to automatically apply formatting to data in cells if the data meets certain criteria. There are many preset conditional formats which you can apply to cells. Alternatively, you can specify exact conditions and the formatting yourself. For example, in a spreadsheet you may wish Excel to automatically highlight any cell which contains a number which exceeds 1000, any number which is negative, an overdue date or a specific word.

To Apply a Preset Conditional Format

1. Select the range of cells
2. Click on the Conditional Formatting command button (Home tab, Styles group)
3. Select what type you require from the drop down menu. For example, Top/Bottom Rules, Data Bars or Icon Sets.
4. In some cases you will then need to select a colour from a gallery, as shown opposite in the case of data bars. Or you may need to specify a number, such as in the case of setting the criteria to be all numbers greater than 1000 (The latter option can be found within the Highlight Cells Rules category of Conditional Formatting)

Examples of what you can format using the preset conditional formats:

- Numbers greater or lower than a number you specify
- Numbers between two numbers you specify
- Text containing a particular word or phrase
- Dates occurring in the last month
- The top 10 items or percent
- All numbers above or below average
- Duplicate values

To Create Your Own Conditional Format Rules

1. If you wish to immediately apply conditional formatting to a range of cells select that cell range.
2. Go to the Home tab and locate the Styles group
3. Click on the Conditional Formatting command button
4. Select the **New Rule** option from the drop down menu. This displays the New Formatting Rule dialogue box as shown opposite.

5. Select a Rule Type from the top list.

6. Change the settings in the **Edit the Rule Description** section.

7. Click OK

If you selected a range of cells in step 1 any cells meeting the criteria you set will have the formatting you set applied to them.

---

**Example 1:** Creating a format rule to format cells with values between 80 and 100

1. Follow instructions above to display the New Formatting Rule dialogue box shown above.

2. Select the Rule Type: **Format only cells that contain**

3. Enter the criteria as shown below

   ![Format only cells with:](image)

4. Click on the **Format** button and select the formatting you require from the Format Cells dialogue box.

5. Click OK on the New Formatting Rule dialogue box

Your selected cells will appear as shown opposite.
Example 2: Creating a format rule to format cells with symbols according to their values

1. Follow instructions above to display the New Formatting Rule dialogue box shown above.
2. Select the Rule Type: **Format all cells based on their values**
3. Enter the criteria as shown below

![Icon Sets](image)

4. Click OK on the New Formatting Rule dialogue box

Your selected cells will appear as shown opposite

EXTENDING THE CONDITIONAL FORMAT RULE TO OTHER CELLS

Once you have created a conditional formal rule and applied it to a range of cells it is possible to extend it so it is applied to a further ranges of cells.

1. Click on the **Conditional Formatting** command button (Home tab, Styles group)
2. Select the **Manage Rule** option form the drop down menu and the Conditional Formatting rule Manager dialogue box will be displayed.
3. Select which worksheet the rule was created for from the first drop down menu box, e.g. This Worksheet
4. Click on the rule you wish to use from the list
5. Click on the **Collapse dialogue box** button,
6. **Hold down CTRL key** on the keyboard whilst you select the range of cells you wish to extend the format rule to, and then click on the **Expand dialogue box** button.

7. If necessary, click on the **Edit Rule** button to change any of the criteria or format settings of this rule.

8. Click OK

**NOTE:** It is important that in step 6 above you do hold down the **CTRL** key as you select your extended range. If you do not then the range of cells which originally had the rule applied to them will lose the formatting.

---

**CLEARING CONDITIONAL FORMAT RULES**

1. Select the cells you wish to remove the conditional formatting from
2. Click on the **Conditional Formatting** command button (Home tab, Styles group)
3. Select the **Clear Rules** option
4. Select **Clear Rules from Select Cells**

---

**SETTING THE ORDER FOR RULES TO BE APPLIED**

It is possible to apply more than one conditional format to the same range of cells. If you do this, depending upon what type of conditional formatting you chose and the values you enter, you may need to consider what order of priority each rule should take, i.e. what order the rules should be applied.

For example, if you have one rule to apply red font to any numbers between 50 and 60, and another rule to apply blue font to any numbers greater than 58 there will be potentially two numbers which meet both criteria.

To check and change the rules order:

1. Select the range of cells which have both rules set
2. Click on the **Conditional Formatting** command button
3. Select the **Manage Rules** option to dispaly the Conditiona Formatting Rules Manager.
   
   ![Conditional Formatting Rules Manager]

   You will see a list of the rules you have set to the selected cells. The rule listed first will be applied first and has priority over the second.

4. Select the first rule, then click on the **Move Down** button to move the rule down one place in the list.
An example of when the order of rules does not matter is when you have rules of different type. For example, the rule to select any number greater than 58, data bars and an icon set. See the example opposite displaying all three formatting rules. You can see that all the formats can be displayed alongside each other.

**TIP:**
You can apply conditional formatting to empty cells. The formatting will switch on when data is typed to meet the criteria set.

**Interactive Conditional Formatting**
This is when you make the conditional formatting reliant on a specified cell outside of the range of cells you have applied the conditional formatting to. The advantage of this is that once you have set it up, you can vary the data in the specified cell depending upon what you want highlighted.

To set up an interactive conditional format:

1. Identify the cell you are going to refer your conditional format to. You may wish to format that cell to remind yourself where the conditional formatting is going to be linked to.
2. Select the range of cells you wish to apply the conditional formatting to. (For example, D6:Dx)
3. Click on the **Conditional Formatting** command button (Home tab, styles group)
4. Select the **Highlight Cells Rules** option and then **Equal to**
5. In the Equal to dialogue box which appears click on the **Collapse dialogue box** button, click in D3 in the worksheet, then click on the **Expand dialogue box** button
6. If you do not like the formatting suggested click on the down arrow and select from the list of alternative formatting
   Or, click on **Custom Format** option, select options form the Format Cells dialogue box and click OK
7. Click OK.
Now if you enter a wine type name into cell D3 the conditional formatting will be applied.

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>B</td>
<td>C</td>
<td>D</td>
</tr>
<tr>
<td>1</td>
<td></td>
<td>ENTER WINE TYPE</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>Chardonnay</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Date Purchased</td>
<td>Retailer</td>
<td>Quantity</td>
</tr>
<tr>
<td>6</td>
<td>8/10/1994</td>
<td>Friendship Vineyards</td>
<td>10</td>
</tr>
<tr>
<td>7</td>
<td>2/20/1994</td>
<td>Northwind Traders</td>
<td>10</td>
</tr>
<tr>
<td>8</td>
<td>1/8/1994</td>
<td>rattlesnake canyon grace</td>
<td>4</td>
</tr>
<tr>
<td>9</td>
<td>2/20/1994</td>
<td>World Wide Importers</td>
<td>20</td>
</tr>
<tr>
<td>10</td>
<td>2/20/1994</td>
<td>Seven Seas Imports</td>
<td>1</td>
</tr>
<tr>
<td>11</td>
<td>5/5/1994</td>
<td>World Wide Importers</td>
<td>10</td>
</tr>
<tr>
<td>12</td>
<td>5/5/1994</td>
<td>Rogue Cellars</td>
<td>10</td>
</tr>
<tr>
<td>13</td>
<td>2/2/1994</td>
<td>the wine cellar</td>
<td>4</td>
</tr>
<tr>
<td>14</td>
<td>2/20/1994</td>
<td>main street market</td>
<td>4</td>
</tr>
</tbody>
</table>

**Print Layout View**

You may wish to work in a view where you can clearly see the page margins and any existing header and footer information. To do this switch to Page Layout View.

1. Go to the **View** tab and locate the **Workbook Views** group
2. Click on the **Page Layout** command button.

Or,

1. Click on the **Page Layout View** button on the status bar.

**Print Layout View**

Notice that the margins, header and footer can be seen as you work.

**TIP:**
To temporarily hide the margins in this view click in the space just above the top margin.
Advanced Page Setup Options

The *Introduction to Excel 20013* guide looks at basic page setup options such as page margins and page orientation. This guide looks at the more advanced Page Setup options including headers and footers.

**Headers and Footers**

Headers and footers are a good place to put information that you do not want cluttering up or interfering with the data in the worksheets. In a header you may put a report name, filename, department name, company name or picture or logo. In the footer you may put the page numbers or current date. Once you add text or an object to a header or footer that information will appear on each page of the current worksheet.

**TO INSERT A SIMPLE TEXT HEADER OR FOOTER:**

1. Go to Print Layout view and scroll to the top or bottom of page
   Or,
   Go to the Insert menu, locate the Text group and click on the Header & Footer command button
2. Click where it says ‘click to add header’, or ‘click to add footer’ and type in your text. By default the text will be centred.

**TIP:**
If you wish to add a right or left aligned header/footer, click in the space to right or left of the ‘Click to add header/footer’ and type into the box which is displayed

If you ever need to edit a header or footer later, go to Print Layout view, click in the header or footer area and edit the text.
TO INSERT A COMPLEX HEADER OR FOOTER:

If you need to insert a header or footer with any of the following elements:

- Date
- Page numbering
- Filename or path
- A picture

you will need to use commands in the Header and Footer Design contextual tab.

1. **Click in the header or footer you wish to edit and then click on the Design contextual tab**

2. **Type in any required text**

3. **Click on the appropriate button command (in the Design contextual tab) for the element you wish to insert**, for example, Page Number, Current Date, File Name or Picture. (In the case of the Picture you will need to navigate to the correct picture and then select OK)

**NOTE:**

Initially, when you insert an element into a header or footer and the Design contextual tab is still displayed, the element you inserted will not be directly visible. Instead you will see a code.

For example, &[Date] for a date
&[Path]&[File] for path and file name
&[Tab] for the worksheet name
&[Picture] for a picture

As soon as you click outside the header or footer the contextual tab will hide and the actually element you expect will be displayed.

**FORMATTING ITEMS IN A HEADER AND FOOTER**

**Text**

If you wish to format text or a date or filename, select either the text or the item code and use the formatting command buttons from the Home tab.

**Pictures**

If you wish to format a picture, for example, it is too big for the header area, select the &[Picture] code and then click on the Format Picture command button on the Header and Footer Design contextual tab. Select the settings you require from the Format Picture dialogue box and click OK.
**ALTERNATIVE METHOD FOR INSERTING HEADERS AND FOOTERS**

Headers and Footers can still be set in the same way as in previous versions of Excel. If you prefer to use that method you go to the **Page Layout** tab, click on the Page Setup group Dialog Box launcher, and click on Header and Footer tab. This displays the familiar dialogue box shown opposite.

![Page Setup Dialogue Box](image)

**SETTING THE SAME HEADER AND FOOTER FOR MORE THAN ONE WORKSHEET IN ONE GO**

If you wish to have the same header and footer on more than one worksheet in one go you will need to select those worksheets before you go about inserting the headers and footers. To select more than one worksheet use either Shift-Click on the worksheet tabs (to select adjacent tabs) or Control- Click on the worksheet tabs (to select non adjacent tabs).

**Sheet Settings**

Sheet settings allow you to control what you wish to appear in your printouts. Most of the sheet settings are available from the Page Setup dialogue box.

1. Go to the **Page Layout** tab and click on the Page Setup group Dialog Box launcher button
2. Click on the Sheet tab
3. Make all the necessary selections. (See below for more details on the options)
4. Click the **Print Preview** button to check that you are happy with your selections and then click **Close**.

![Sheet Settings Dialogue Box](image)
**PRINT AREA**

This is one method of selecting exactly which cells you wish to print. You may either type the cell range into the box or click on the **Collapse** button, click and drag to select the cell range in the worksheet, click the **Expand** button.

**PRINT TITLES (REPEATING TITLES ON EVERY PAGE)**

This is very useful if you have a large spreadsheet or list and wish to print all your data including a repeat of the column titles at the top of every page.

To set up column titles to repeat at the top of every page manually would be a very cumbersome task. Here you can set Excel to do it automatically for you.

To do this click the **Collapse** button at the **Rows to repeat at top**: field, select the row you wish to repeat with your mouse, click the **Expand** button.

Likewise, for a spreadsheet that is very wide you may wish to repeat the row titles on every page, hence here you need to select a column to be repeated on every page. This time click on the **Collapse** button at the **Columns to repeat at left**: field, select the column you wish to repeat with your mouse, click the **Expand** button.

**PRINT SECTION**

From the Print section you may select which elements of your worksheet you wish to print or not print, such as gridlines, rows and column headings, comment. You can also set how you want your printout processed, such as black and white or draft quality.

**PAGE ORDER**

If you have a spreadsheet or list that is both very long and wide you may wish to control the direction the Excel should paginate and print your worksheet.

Select either: Down, then over, or, Over, then down.
**SCALING**

Scaling allows you to shrink or expand everything on a worksheet so it exactly fits into the page. You must scale with caution as scaling down too much may make the data too small to read.

To scale click on the Page tab of the Page Setup dialogue box, select or enter a percentage in the *Adjust to:* field.

You may also scale by selecting how many pages wide or tall you want in each page of printout. Enter the values you require in the *Fit to:* fields. If you enter a value in just the *Pages wide by* Excel will work out how many pages tall by it can fit in.

![Page Setup Dialogue Box]

**NOTE:**
The Print Area and Print Titles can also be set by using the appropriate command buttons on the Page Setup group of the Page Layout tab. For more information about the Print Area feature see the section *Setting a Print Area* on page 24.

**Page Background**

It is possible to add a picture background to each individual worksheet. You could apply a different picture to each worksheet to make it easier to check you are in the right worksheet.

1. Go to the Page Layout tab and locate the Page Setup group
2. Click on the Background command button.
3. Navigate to the picture you require, select it and click on Insert.

To remove the Background click on the Delete Background command button which has replaced the Background command button on the Page Layout tab.
Inserting Page Breaks and Page Break Preview

Page Breaks
In Word when you want to insert a page break you need to first position your cursor in your document to indicate where you wish the page break to be inserted. In Excel you need to do the equivalent which is to make an appropriate cell active to indicate where you wish to make horizontal and/or vertical page breaks.

Example 1,
If you make cell A23 active and then insert a page break Excel will put row 23 onto a new page.

Example 2
If you make cell H15 active and then insert a page break, Excel will insert a horizontal page break before row 15 and a vertical page break before column H.

NOTE:
The inserted page breaks are indicated on the worksheet by bold dashed lines.

To Insert a Page Break
1. Click in the appropriate cell to indicate where the break(s) are to be inserted. (See examples above for guidelines on where breaks will be inserted in relation to the active cell)
2. Click on the Breaks command button, (Page Layout tab, Page Setup group)
3. Select Insert Page Break

To Remove a Page Break
1. Click in the appropriate cell to indicate where the break(s) are located. This will be the same cell as the one you clicked in when setting the break(s).
2. Click on the Page Break command button, (Page Layout tab, Page Setup group)
3. Select Remove Page Break

Page Break Preview
If you ever need to view the page breaks, whether it’s ones you created or the naturally occurring ones, go to Page Breaks Preview view. To switch this view on either:

- Click on the Page Break Preview command button (View tab, Workbook Views group)
- Or,
- Click on the Page Break Preview button on the status bar.
ADJUSTING THE PAGE BREAKS IN PAGE BREAK PREVIEW

Once in Page Break Preview you may adjust the page break positions by clicking and dragging the blue page break lines with your mouse.

**TIP:**
This is an alternative method for adjusting the page break positions to the Scaling feature found in the Page Setup dialogue box.

**NOTE:**
If you drag any of the page breaks beyond a page’s page margin settings Excel will compensate by reducing the font size of the text thereby allowing you to get all text printed on one page. You may find this helpful at times but at others you may find the altering of the text size is not what you want as it becomes too small to read.

**TIP:**
If, when you get to Page Break Preview you mostly see a grey background and you do not see all the page break lines try clicking and dragging the existing blue lines until the page breaks lines and separate pages are displayed.

**Printing**

You may print an entire worksheet, a workbook, specify the exact areas of a worksheet to print or select objects on the worksheet to print. If the worksheet does not fit onto one sheet of paper it will be spread across several pages. It is common to misjudge the width of your data in your worksheet and find that the final column ends up being printed on a separate sheet of paper all the way down the worksheet. It is always a good idea to preview what is going to be printed and make any adjustments if necessary before you print. The print preview features is included with the Print dialogue box in this version of Excel.

Note that the gridlines you see on the Excel screen are not printed by default. You can:
- Opt to have the gridlines printed (see Sheet tab of the Page Setup dialogue box)
- Draw borders and lines into the worksheet which will be printed
Printing

Before printing you should always consider how much of your spreadsheet you need to print. By default the whole spreadsheet will be printed (as long as there is no print area set). You may instead wish to print just a page, a range of cells, one table or one object such as a chart. You may need to take action by selecting a range of cells (or an object such as a chart) and then selecting the correct option in the Print dialogue box. Alternatively you may need to set the print area, (see notes on page 24)

To Print
1. Click on the File tab
2. Select Print
3. If necessary, select the
   • Number of copies to print
   • What you wish to print, E.g. active sheets, entire workbook or selection
   • Pages to print
     E.g. 1-4
     1, 5, 7-9
4. Press Print button when you are ready

The Print Preview pane

Switch on margins button

TIP: you can resize the margins, headers/footers and columns by clicking and dragging the square handles in the preview area
PRINT WHAT OPTIONS IN THE PRINT DIALOGUE BOX

Active Sheets  By default, this option will be selected in the Print what section. This means that the whole active worksheet will print.

Selection  If you had selected a range of cells or an object, such as a chart, this option will be selected and only that selection will print.

Entire Workbook  To print the entire workbook, i.e. all the worksheet in the file, select this option.

Ignore print areas  Select this option if you wish to overwrite the print area setting but you do not wish to clear the print area setting.

Selected Table  This option will be available only if the active cell in your spreadsheet is currently anywhere in a table or list/database. (See the Format as a Table section on page 8). This means that the whole table will print even though you have not selected all the data belonging to that table.

SETTING A PRINT AREA

Once you set a print area then that becomes the area that will be printed by default. Even a year later, if you run the print command it will be this area that is printed.

1. Select the range of cells in the worksheet you wish to print
2. Go to the Page Layout tab and locate the Page Setup group
3. Click on the Print Area command button and then the Set Print Area option

The selected range now becomes your print area. Every time you now print that area will be printed until you either clear that print area or set a different print area, or select what you want to print via the Print Dialogue box.

Once a print area is set, when you look at your worksheet the print area is indicated by dashed lines.

NOTE: When you print a print area the header and footer for that page will be printed too even though the header and footer were not selected.

CLEARING THE PRINT AREA

1. Select the range of cells in the worksheet you wish to print
2. Go to the Page Layout tab and locate the Page Setup group
3. Click on the Print Area command button and then the Clear Print Area option