Cross References, Captions and Table of Figures in Word 2013

Contents

Captions ................................................................................................................................................. 2
Inserting a Caption ................................................................................................................................. 2
Editing the Caption .............................................................................................................................. 3
Deleting a Caption ............................................................................................................................... 3
Working with Automatic Captions ........................................................................................................ 3
Changing the Style for all Captions in the Document ........................................................................... 4

Inserting a Table of Figures .................................................................................................................. 5
Updating a Table of Figures .................................................................................................................. 5

Cross References ....................................................................................................................................... 6
Cross Reference to a Chapter Heading in the Document ...................................................................... 6
Updating Cross References .................................................................................................................. 8
Cross Reference to a Table or Figure .................................................................................................... 8
Cross Reference to a Bookmark ........................................................................................................... 8
Captions

It is possible to insert numbered captions to images, tables, charts and various other objects. Once the captions are inserted a table of figures can be generated.

**Inserting a Caption**

1. Select the object you wish to add a caption to, such as an image, whole table or chart.
2. Select **Insert Caption** from the References tab, Captions group
   OR,
   Right-click the object and select **Insert Caption**
3. Select the type of label you require from the Label: field, e.g. *Figure, Equation, Table.*
   Alternatively, click on the **New Label** button and create your own label, e.g. *Chart, Illustration* etc.
4. Click after the label and caption number in the **Caption:** field. Type a colon and then the name you require for the caption. See below
5. Select a position for the caption, either below or above the selected item
6. If you do not require the label, e.g. Figure, click in the **Exclude** checkbox.
7. If required, you can control the automated numbering of the captions by clicking on the **Numbering** button in the Caption dialogue box.
   In the Caption Numbering dialogue box you can:
   - Change the formatting of the numbers
   - Decide whether to include chapter numbers too. (The chapter number will be based on the style you indicate you have used for the chapter heading, e.g. Heading 1, Heading 2)
     **NOTE:**
     For this to work you will need to have used the Multilevel List feature. (Home tab, paragraph group)
8. Click **OK**

**NOTE:** When you add a caption all other caption numbers will update (if necessary).
Editing the Caption

- To edit the text in the caption anytime afterwards simply click on the caption text and type in your new text or perform your edits.
- To move the caption click on it and click and drag the caption text box border

Deleting a Caption

- To delete the caption click on the caption text box to select it (you may need to click again on the text box border) and press the Delete key on your keyboard.

Updating the Caption Numbers Manually after Deleting a Caption

The caption numbers will not automatically update when you delete or move a caption (as they do when you add a caption). You will need to manually update the captions. To do this:

i. Select the caption – in this case, highlight the full caption text. If you simply select the caption text box the updates will not work.

ii. Right-click the highlighted text and click Update Field / OR press the F9 key on the keyboard

Updating All the Caption Numbers In One Go

Going to Print Preview will force the caption numbers to update. (File tab, Print)

Working with Automatic Captions

It is possible to set up Word to create a caption automatically whenever you insert particular types of object, such as a Word table, Excel spreadsheet, bmp image.

Setting Up the AutoCaption

1. Select Insert Caption from the References tab, Captions group
2. Click on the AutoCaption button, bottom left of the Caption dialogue box
3. Select the type of object you require captioning for by ticking the appropriate checkbox, e.g. Microsoft Word Table
4. If necessary, create your own label name using the New Label button
5. If necessary, change the settings for the numbering via the Numbering button
6. Decide on the position of the caption.
7. Click OK
**INSERTING THE OBJECT AND EDITING CAPTION TEXT**

1. Insert the object, such as a table in the usual way.

   You will see the caption appear with the label and numbering you specified when setting up the auto captioning.

   To add the caption text click into the caption after the caption number and type your text.

---

**Changing the Style for all Captions in the Document**

The formatting of all the captions in the document is controlled by a preset style called *Caption*. This is one of the styles available in the Style gallery which is located in the Home tab, Styles group.

---

**TO MODIFY THE FORMATTING FOR THE CAPTION STYLE:**

1. Right click the *Caption* command in the Home tab, Styles group and select **Modify**

2. In the Modify Style dialogue box which appears select alternative formatting settings e.g. change font size or colour.

3. Click OK

   This will affect all the captions in the document, regardless of what type of object they are associated with, i.e. captions for all the tables, figures, charts, and any created via the AutoCaption feature will be affected.
Inserting a Table of Figures

A table of Figures can be created for items which have been captioned. NOTE: You will need to create a separate table for each type of label used in your document, e.g. Table of Figures, Table of Charts, Table of Equations etc.

1. Position your cursor where you wish to insert the Table of Figures
2. Select **Insert Table** of Figures from the References tab, Captions group
3. From the Table of Figures dialogue box which appears select the type of caption you wish to base the table on, e.g. *Table*
4. Make any other necessary changes, such as choice in leader dots, show page numbers, format for the table, include label and number.
5. Click OK

![Example of a Table of Figures](image)

### Example of a Table of Figures

<table>
<thead>
<tr>
<th>Table: Autumn Term Study</th>
<th>4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table: Spring Term Study</td>
<td>5</td>
</tr>
<tr>
<td>Table: Summer Term Study</td>
<td>5</td>
</tr>
</tbody>
</table>

**Updating a Table of Figures**

To update the table of figures if you have added more figures to your document or inserted extra pages:

1. Click on the table of figures you wish to update
2. Click on the **Update the Table** command from the References tab, Caption group
3. Select the option you require from the Update Table of Figures dialogue box
4. Click OK
Cross References

It is possible to insert cross references to content in another location in your document. References can be to specific text, chapter headings, footnotes, endnote, page numbers, tables, figures, charts, bookmarks or other location information. Cross references can include just the location name, e.g. the chapter title, or they can also include the page numbers. They can also act as hyperlinks so that when the cross reference is clicked Word will jump to the referenced item.

The great advantage of setting up cross references is that when the document is edited and the referenced objects are moved to other locations the relevant reference information will change too when you update the field.

**Cross Reference to a Chapter Heading in the Document**

The instructions below show how to set up a cross reference to a heading called ‘Zoom Control’ which appears a few pages down in an example document.

NOTE: These instructions also assume you have applied one of the Heading styles to the chapter headings in the document, such as Heading 1, or Heading 2.

1. Position your curser in the document where you wish to insert the cross reference, e.g. after the word ‘See’, as demonstrated below:
   
   More information is available in the final chapter. See 

2. Select the **Cross Reference** command from the References tab, Captions group

3. From the Reference type: field select **Heading**.
   (Other options include: Numbered item, Bookmark, Footnote, Endnote, Equation, Figure, Table)

4. From the list of headings at the bottom of the dialogue box select the one you require, e.g. **Zoom Control**

5. From the Insert reference to: field select **Heading text**.
   (Other options include: Page number, heading number, above/below)
6. Tick the *Insert as hyperlink* checkbox if you require text to work as a hypertext link
7. Click Insert, then click Close

The outcome of the above is that heading text is entered at the point of the cross reference and it behaves as a hypertext link. This is demonstrated in the figure below.

---

**ADDING A PAGE NUMBER TO YOUR CROSS REFERENCE**

1. Carry out steps 1-4 in the chapter above, See *Cross Reference to a Chapter Heading in the Document on page 6*,
2. Position your cursor after a space at the end of the heading text cross reference, as shown below. Type ‘*on page*’.
3. Select the **Cross Reference** command from the References tab, Captions group
4. From the Reference type: field select **Heading**.
5. From the list of headings select **Zoom Control**
6. From the Insert reference to: field select **Page number**
7. Click Insert, then click Close

The page number is now entered after the heading cross reference, see below:

---

**ADDING THE WORDS ‘ON PAGE’ TO YOUR CROSS REFERENCE**

If, in Step 6 above, you click in the *Include above/below* checkbox the extra text ‘*on page*’ will appear before the page number cross reference.

The page number is now preceded with the ‘on page’ text, as shown below:

---

**NOTE:** ‘Include above/below’ option leads to text ‘on page ’

Page 7
**Updating Cross References**

To update an individual cross reference:

1. Right click the cross reference and select **Update Field**.

To update all of your cross references at once:

1. Select the whole document (CTRL+A),
2. Press the **F9** key on the keyboard to update.

**Cross Reference to a Table or Figure**

NOTE: These instructions assume you have a caption for your table, figure, chart, etc.

1. Position your cursor in the document where you wish to insert the cross reference
2. Click on the **Cross Reference** command from the References tab, Captions group
3. From the Reference type: field select Table or Figure
4. From the list of tables or figures select the table name you wish to reference to
5. From the Insert reference to: field select what you require from the five options.
6. Click Insert, then click Close

The figure below shows the cross reference to a table when the **Entire caption** was selected in the Cross reference dialogue box, for the Insert reference to: options

![Cross-reference window](image)

Click on the template you require. See Table 1: Autumn Term Study

**Cross Reference to a Bookmark**

If you wish to cross reference to a particular piece of text in the document you will need to mark the block of text with a bookmark. This will enable you to select that exact position to cross reference to (and that block of text to be used in the reference name) when you are setting up the cross reference.

1. Make sure the bookmark you wish to cross reference to has been created or create one. (Select the text for the reference, Insert tab, Bookmark command ….)
2. Position your cursor in the document where you wish to insert the cross reference.
3. Select the **Cross Reference** command from the References tab, Captions group.
4. From the Reference type: field select **Bookmark**.
5. Select the bookmark you require from the bookmark list bottom left.
6. From the Insert reference to: field select either Bookmark text or page number, depending on the reference you require.
7. Click Insert, then click Close.