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EndNote reference management software can be used to: 
 

 Gather together references from a variety of different sources and store them in a personal 
Library 

 Retrieve, store and manage full-text PDF documents 

 De-duplicate results from literature searches conducted in separate databases 

 Insert citations and create a bibliography in a Microsoft Word document 

 Format references in a variety of different styles 

 Share references with colleagues 
 
EndNote is the reference management software package that has been bought by both UCL and 

GOSH for use by staff and students of these two organisations. It is available for both Windows and 

MAC and is cross-platform compatible. There is also a Web version of EndNote and a free iPAD app. 

The online and iPAD versions of EndNote do not have all the functionality of EndNote for desktop. 

Accessing EndNote 

UCL staff:  
The UCL licence only covers installations on UCL owned (or grant owned) computers. The most 
recent version can be downloaded from: 

 The Software Center (Windows 10 staff Desktop@UCL computers)  

 the UCL Software Database at http://swdb.ucl.ac.uk (non-Windows 10 computers - requires 
UCL computer username and password) 

 
GOSH staff:  
GOSH currently has a licence for EndNote X8 and the licence covers installation on GOSH computers 

only. Contact GOSH IT to get the software installed remotely overnight.  

UCL students:  
EndNote is available, both onsite and offsite via the UCL Desktop. Remote access to the Desktop is 

through the ISD link: https://my.desktop.ucl.ac.uk/. You will need a UCL computer account to log in.  

Discount for GOSH staff and for UCL staff and students:  
If you would prefer to purchase your own personal copy of EndNote, it can be bought at a discount 
through www.bilaney-consultants.co.uk/endnote-chest. You will need a scan of your UCL or GOSH ID 
card in order to qualify for the discount. 
 

Creating a new EndNote Library 

 Open EndNote 

 Go to the File menu and select New 

 Choose a name for your library and decide where to save it 

 Click on Save 
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Adding references to your Library 
 

1. Import references directly from online resources 
 

This is a quick and accurate way to get references into your library. Please see the separate GOS ICH 

Library guide: EndNote – Downloading from Electronic Resources (http://www.ucl.ac.uk/child-

health/support-services/library/training-material/guides-and-leaflets) which gives step-by-step 

instructions for downloading from a variety of online resources, such as PubMed, Embase, PsycINFO, 

the Cochrane Library, UCL Explore, etc. 

Whenever you import references, a temporary tab appears in your EndNote Library to show what 

you have just imported. This will disappear if you close the Library or import some new references. 

All of your imported references are added to the All References folder where they are stored 

permanently. 

 

 

 

 

Imported References is a temporary tab showing 

the last set of references that you imported 

All References folder provides permanent storage for 

all the references in your EndNote Library 

The left pane displays 

groups and folders of 

references 

The middle pane will display a 

list of the references that you 

add to your Library 

The right pane 
provides: 

 Reference tab - 
a quick view of 
all fields in the 
reference 

 Preview tab – 
shows how the 
reference 
would display 
in a 
bibliography 

 Attached PDFs 
tab – displays 
the PDF 

Recently Added shows records you have added in 

the last 24 hours. Right click on it to change the 

time period 
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2. Import PDFs and EndNote will automatically create a linked reference 

If you have a PDF stored on your computer, you can import it into EndNote. EndNote will extract 

information from the PDF to create a reference. To import a PDF: 

 In your EndNote Library, go to the File menu and select Import 

 Select File  

 Choose the PDF file that you want to import 

 Make sure that the Import Option is PDF 

 Click on Import 

 

EndNote will read the PDF and add a new reference to your EndNote Library. A copy of the PDF will 

be attached to the new reference. 

 

3. Add references manually 

There will be some cases when you cannot find a reference in an online source and you will need to 

add it manually, e.g. for references to chapters within books, conferences, unpublished material, etc. 

 In your EndNote Library, click on the New Reference icon on the toolbar:  

 Enter all the information you have for the reference. Note: 

o Ref type: The default reference type is ‘journal article’. Click on the drop-down box 

next to the reference type that is displayed to choose a different one. The fields 

available for that reference type will change accordingly. 

o Authors: Each individual author must be entered on a new line. Names should be 

entered in the format Bloggs, J. Organisation names should be followed by a 

comma, e.g. World Health Organization, 

 There is a spell checker available at the top of the page 

 When you have finished entering data, save and close the reference 

 To edit the reference, double click on it in the central pane of your EndNote Library 
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Finding the full text of references in your Library 
 

 Highlight one or more references. 
 

 Click on the Find Full Text icon on the toolbar:  
 

 Click on OK or Continue in any pop-up windows that appear. You may be asked to log in with 
your UCL computer username and password. 
 

 The Find Full Text group in the left pane of your EndNote Library indicates whether the full 
text has been found. If the PDF is found, it will be attached. 

 
* If EndNote has found the URL associated with the record, e.g. the publisher’s website, this is 
inserted in the URL field. 
 
If you are not using a UCL computer, you will need to amend your preferences so that the Find Full 
Text option works properly. 
 
 
UCL Staff and Students - to link to UCL full-text resources from any computer: 

► To link to UCL-subscribed full-text articles: 
► Click on Edit>Preferences>Find Full Text 
► Make sure all 4 check boxes are ticked 
► Enter the following web addresses: 

o OpenURL Path: https://ucl-new-
primo.hosted.exlibrisgroup.com/openurl/UCL/UCL_VU2 

o Authenticate with: URL: https://libproxy.ucl.ac.uk/login  
► Click on Apply, then click on OK 
 

GOSH Staff - to link to NHS Athens full-text resources from a GOSH computer: 

► To link to NHS Athens-subscribed full-text articles: 
Click on Edit>Preferences>Find Full Text 
Make sure all 4 check boxes are ticked 
Enter the following web addresses: 
OpenURL Path: http://nhs5531515.resolver.library.nhs.uk 
Authenticate with: URL: 
https://auth.athensams.net/?ath_returl=%2Fmy%2F&ath_dspid=ATHENS.MY  
Click on Apply, then click on OK 
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Deleting references from your Library 
 
Drag any references that you want to delete across to the Trash folder. 

 

 
 
 
 
 
Deleting duplicate references from your Library 
 
If you have imported references on the same subject from more than one online resource, you may 
find that you have some duplicate references in your library. To remove the duplicates: 
 

 In your EndNote Library, click on the All References folder 

 Go to the References menu and select Find Duplicates 

 Close the pop-up window that appears 

 

A Duplicate References folder will appear with all the duplicate references listed. The duplicates that 
are to be deleted will be highlighted. 
 

 Click on one of the highlighted references, hold down the left mouse button and drag across 
to the Trash folder 

 
All of the highlighted references will be transferred to the Trash folder.  
 

Organising your references 

1. Create a group 

References can be organised into folders called ‘groups’ which are displayed on the left of the 

EndNote Library. 

 In your EndNote Library, go to the Groups menu and select Create Group 

 Type a name for your group 

 Select the references that you want to move to the group by highlighting them (use Ctrl key 

to select more than one) and drag them into the group. 

To delete the references permanently, right 

click on the Trash folder and then click on the 

Empty Trash button that pops up. 
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2. Create a smart group 

A smart group will automatically create a group from the results of a search of your EndNote Library. 

 In your EndNote Library, go to the Groups menu and select Smart Group 

 Use the search box that appears to search your Library, e.g. the search below will find all 

references with the author Bloggs. 

 

 

 

 

 

 

 

 

 Click on Create. The new group will appear in the left pane of your EndNote Library. 

3. Create a group set 

 

 

 

 

 

 

 

 

  

 

The bold headings in the left pane of your 

Library are called ‘group sets’. They can be 

used to organise your groups. To create a 

group set: 

 In your EndNote Library, go to the 

Groups menu and select Create 

Group Set 

 Type a name for your group set 

 Drag and drop groups under the 

group set heading 
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Backing up your Library 

Every EndNote Library is made up of a library file (.enl) and a data folder (.data) with the same name. 

E.g. 

 MyEndNoteLibrary.enl 

 MyEndNoteLibrary.data 

Your Library will not work unless both are saved together in the same place. 

 In EndNote, go to the File menu and select Save a copy 

 Navigate to the location where you wish to back up your files 

 EndNote will automatically append ‘Copy’ to the file name, but you can re-name the file if 

you wish 

 Click on Save 

 

Inserting citations and references into a Word document 
 
You can use EndNote’s Cite While You Write function to insert references from your Library into a 

Word document. You can then format the document into a citation style of your choice, e.g. 

Harvard, Vancouver, APA, etc. 

If you are using a computer which has EndNote installed, the Cite While You Write (CWYW) tools 

should automatically have been included in Word as part of the installation. Click on the EndNote X9 

tab to view the CWYW tools. 

 

 
 
 

1. Inserting Citations by selecting references in your Library 

 Place your cursor in the place where you wish to insert a citation in your Word document 

 Go to your EndNote Library and highlight the reference(s) that you wish to insert 

 Click on the Insert Selected Citation(s) icon  
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2. Inserting Citations by searching your Library for references  

 Place your cursor in the place where you wish to insert a citation in your Word document 

 Click on the magnifying glass icon          at the left of the Microsoft Word EndNote toolbar 

 Enter a search term to locate your reference, e.g. the author’s surname, or a keyword from 

the title 

 Select the relevant reference and click on Insert 

When you insert in-text citations using EndNote, a linked bibliography will automatically start to 

build up at the bottom of the document. 

Formatting citations and bibliographies 
 
EndNote automatically formats inserted citations and creates bibliographies in the chosen output 
style. 

 In Word’s EndNote toolbar, click on the drop-down menu next to Style  

 Click on Select Another Style to view available output styles 

 Select a style from the list and click on Choose 

Editing citations  
 
Click once on the in-text citation. The text will have a grey backfill.  

 

WARNING!  
Do not type over any part of your document which is greyed, as this disrupts the coding in 
Word.  

 
In Word, click on the Edit & Manage Citation(s) icon       . Now you can: 

 remove a citation; 

 add a prefix, suffix or page numbers to a citation; 

 remove the author name from the citation, etc. 

 
Editing references 
 
If you wish to edit a reference that you have inserted into a Word document, make the changes to 
the reference in your EndNote Library.  
 
Then, return to Word and click on Update Citations and Bibliography.             The reference will be 
updated in Word.  
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