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What are porfolios for?

A portfolio is about your JOURNEY and about what 

makes you, YOU.

• About building trust above else

• Portfolios are about the person not the work alone

• A portfolio is a TOOL. Not an end project

• Your portfolio is there to serve your goals and 

aspirations entering in the professional world

You need to ask yourselves:

• What are your goals?

• Where do you want to go?

• What message do you want to convey with your 

portfolio?

It needs to convey:

•  Your main skills

•  Your main interests

•  Your values rather than your objectives

•  Your carreer aims

•  What you want to become (at this moment in time)
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Finding your ‘values’

Your ‘values’ are conveyed throuhg a short personal 

statement and throughout your portfolio.

REMEMBER: portfolios are about building trust

Your values relate to you only.

REMEMBER: your values are different from your 

objectives.

Your values and personal statement must:

1. Be specific

2. Be short and simple

3. Serve the bigger picture, who you are rather 

than what you want

Defining your ‘vision’

• Write down single sentences defining your 

‘mission’, what you want to achieve and why.

• When you start writting too long sentences stop. 

Rephrase.

• Avoid adjectives, complicated words and verbs 

that are subjective and mean different things to 

different people

• Define a direction, how you’ll accomplish it and 

where you want to go

• These ‘missions’ change as you grow and evolve. 

Don’t be afraid to update your ‘vision’ as often as 

you need.
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Telling your ‘story’

Work is not only the outcome. It is the process of 
arriving there.

Your portfolio needs to show this process through 
the projects you will include

Your projects need to showcase that:

1.  You are able to process ideas

2.  You have ample skills and knowledge to achieve 
your ‘vision’
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Completely immersed in a green park, this site is the near-

est to Hiyori Yama hill and thus to the greatest view spot of 
Ishinomaki.  It is difficult then to imagine there something 
else than a harmonic combination of disaster management 

and culture. This last edifice will need to be thought as a 
tree house. 

Held in levitation, it releases the ground level from any heavy 
intervention, making it possible to hold different kind of ex-
hibitions and events. Due to the topography, this can be 

interpreted as a public platform, a “plaza” from where a path 
begins towards the Memorial park and the actual city of 
Ishinomaki.

Integrated into a cosy area among residences and narrow 

streets, this building will blend completely with its surround-

ings. It will be a low-rise structure perhaps only one level, 

that will host among the other functions, a simulation room 

in order to make available the latest learning technology 

about disaster prevention. Its site is in front of a High-school 
making it a perfect location for an educational facility of this 

kind. 

The building should relate by its morphology as well by its 

function to the everyday lives of the people.

Built on a large site now dedicated only to parking, this 

module is situated near 2 Jr. High schools and 1 High 
School. Therefore, it will be the larger of the four, containing 

a library, a café and parking space. This building can be 

seen as an impenetrable structure that holds the most im-

portant thing:  knowledge thus, it should adopt a monolith-

ical morphology with some well thought openings to create 

intimate and calm spaces.

As an added value, the café will animate a neighbourhood 

that is for now in lack of public attractions (coffee shops, 
restaurants…).

Located near the city centre and an elementary school, this 

building should refer to the historical memory of Ishinomaki. 

It should be inspired by the so called “fishermen’s housing” 
built on multiple levels. It will provide an open space on the 

ground floor in order to host outdoor events such as local 
markets, animations etc. hosted by the residents. It will also 

provide additional indoors space for a play-room in order 

to give the kids a place to attend to multiple happenings.

This way, will be created a place where people could even 

“drop in” for 10 minutes generating interaction and ex-

change within different age groups of the community.
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Revealing your work process

Providing a glimpse of the process makes projects 
more approachable.

Depending on how long the portfolio needs to be 
you can include more or less detailed information.

However! There needs to be a sense of balance 
between projects.
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EUROPAN12: CINEY

It is commonly admitted that an ecologically 

sustainable land management has to combine 

the 4 p’s : people/planet/prosperity/participa-

tory governance, while thinking the scales on a 

“glocal” base (think global, act local).
It is then essential for it to insert Time, a pa-

rameter that provides and imposes a serie of 

returns to the initial programation.

Nature is thus an essential and strategic found-

ing principle of sustainable land management.

Our approach was to create a “protected natu-

ral area” integrating the green and blue network 
of Ciney’s region. In order to promote multi-
modal transport we focused on planning the 

station’s surroundings.

The Edge Buildings along the railroad tracks 

offer modularity thanks to their structure and di-
mensions that allow many allocations. It is thus 

possible to plan a function mixity by buildings, 

by storeys or within it. The number of storeys 

of the late, increase as we approach the city.

The prairie Houses are built on stilts to preserve 
the continuity of the vegetation and its biodiver-

sity throughout the site.

The buildings allow combinations of modules 

that match the user’s needs. 
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Selecting your work
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Putting it together

• Be selective!
• Be consistent graphically throughout the 

portfolio’s layout

• Be consistent in the graphic representation of 
your projects

• Consider sequence to keep the reader interested

• Highlight your best work

• Define clearly your role if including collaborative 
work
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INDESIGN BASICS

WHY INDESIGN? WHAT IS IT 
USEFUL FOR?
InDesign lets you create layouts using text and 
graphic object with much more freedom than any 
conventional word processing software

InDesign is a software to organise information rather 
than creating it. In the sense that:

• You will not modify or create images and maps in 
InDesign

• Preferably you will not redact longer written 
pieces in InDesign

Instead, InDesign allows to gather various sources 
into one document.

‘Professional looking’ publications are actually 
not technically difficult to achieve. It is a matter of 
mastering the tools that the software offers.

This workshop aims to introduce you to the basic 

features of InDesign:

• Create a new document

• Navigate inside that document

• Add text to your pages

• Import, crop and place graphic objects such as 
photographs, illustrations and graphics

• Place these graphics and make them interact with 
text to create compositions
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STARTING UP
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STARTING UP
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STARTING UP
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STARTING UP
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Action Tool (shortcut)
Selecting Arrow tool (V)

Panning/Navigating on your dashboard Hand tool (H) OR Hold SPACEBAR + click and 
drag

Zoom In Use zoom tool (Z) OR Cmd/Ctrl + scroll up OR 
Cmd/Ctrl + =

Zoom Out Use zoom tool (Z) OR Cmd/Ctrl + scroll down 
OR Cmd/Ctrl + -

Copy Cmd/Ctrl + C

Paste Cmd/Ctrl + V

Paste in place (i.e. at exact same location rela-
tive to the page)

Shift + Alt + Cmd/Ctrl + V

Export document Cmd/Ctrl + E

BASIC COMMANDS
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RULERS AND GUIDES

• Rulers help you measure things inside your 
document. There is a horizontal and a vertical 
ruler that you can hide or show by going into 
View>Show Rulers or Hide Rulers.

• By right-clicking on each ruler you can select your 
preferred units of length. 

• By clicking and dragging from the rulers you 
create a custom ruler guide to give your document 
structure. 

• By holding Shift while dragging a guide it will snap 
at every tick of your ruler.

• Objects that you will work with (i.e. text, images, 
graphs, etc.) will snap to those guides as they will 
also snap to the margins you’ve set.

• These guides will not print. 

• To view how your document shows when printed 
go to the bottom left and right click to select the 
Preview. Go back to Normal to work.

• To delete those grids, simply use to arrow tool to 
select them and then press delete or backspace
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RULERS AND GUIDES

Drag down the guides 
from the rulers

View > Show rulers
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RULERS AND GUIDES

Right-click on the ruler
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RULERS AND GUIDES

When you drag the 
guides, you can see the 

dimensions
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RULERS AND GUIDES

Now, set a similar grid 
to the page

Change view mode here, 

or by pressing ‘w’ 
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MASTER PAGES

Master Pages are ‘hidden pages’ that work as 
templates that apply some elements to ALL the 
pages of your document

Master Pages are key to any graphic work made of 
more than one page

With master pages you can set:

• guides that are exactly the same throughout 
your document

• divide your pages (with guides) to give structure 
to your portfolio

• page numbers and other special characters

• headers and footers that run throughout your 
booklet
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Master pages are there to apply setting across your 
entire document.

They are hidden when you look at the file, but they 
are easily found when you open the Pages tab. 
Double click on the A-Master and you will be directed 
to that page. 

As you can see this is a blank page. Imagine it as it 
being the background of your document. 

Here you can set up rulers, margins, columns, text 
boxes, and anything else that you want to use 
throughout the document. 

You can also create guides that appear at specific 
intervals. By going to Layout>Create Guides this 
allows you to set guides numerically. 

• The dialog box that appears allows you to divide 
your pages in specific number of areas (Number) 
with each area set apart by a specific length 
(Gutter)

• So, let’s say that I want to divide my page into 
3 rows with each row being distant 0.5cm from 
each other.

• Then when you go back to your working 
document you will see these guides appear on 
all pages. 

• This is very helpful for setting up page numbers. 

You can make other Master Pages and assign different 
Master Pages to different parts of your document, 
but we won’t be covering this in this tutorial. 

If you ever want to delete or modify the Master 
Page elements on specific spreads, then you need to 
right click on the page in you Pages Panel and select 
Override All Master Page Item-

MASTER PAGES
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MASTER PAGES

Double-click on the 
A-Master to open 

and set them



22 B S P  G R A P H I C  S K I L L S  P O RTA L      Technique Handouts|

RULERS AND GUIDES: CREATING GUIDES
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RULERS AND GUIDES: CREATING GUIDES
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RULERS AND GUIDES: CREATING GUIDES

Now, the master 
pages are set. Let’s 

set the page number
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TEXT & FORMATTING

Unlike Word, in InDesign you are not automatically 
in word processing territory. That is that if you start 
typing, nothing will appear on your page. 

• Instead what happens is that you are pressing the 
shortcuts for the various tools and hence switch 
between tools.

• That is because InDesign only works with objects 
that you can scale and modify.

In order to type you need to create a Text Frame 
within which you will be able to type freely. 

• This allows you the freedom of positioning the 
text wherever you want on the page without being 
constrained by margins, indents, paragraphs, etc. 

To create a text frame, select on the left panel the 
icon T. Or alternatively simply press the ‘T’ key on 
your keyboard. 

• Then, click and drag on you page to create a frame. 

• This frame is now an object

• You can move this object by selecting the Arrow 
tool on the left panel, clicking on the edges of the 
frame and dragging it as you like

You will notice that your new text frame has now 
small handles on its corners that you can use to scale 
up or down. 

Now within this box you can start typing and you will 
notice that the toolbar on the top has changed to 
show all the usual Text Processing tools: 

• Fonts, characters and sizes

• Indents

• Colour
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There is also a second Text specific toolbar you access 
by clicking on the Paragraph icon which allows you to 
modify the paragraph styles:

• Alignment (this is the same tool as before)

• Indents

• Space before and after paragraphs

• Number of columns (within the text box) and the 
space between columns

• Hyphenation

When working within a text frame it might happen 
that your text doesn’t fit. This will be visible by a 
small “+” sign that will appear at the bottom right of 
your text frame.

To correct this, you will need to:

• enlarge your frame

• if not possible, you will need to continue in a new 
frame

To do this, you need to create a second frame with no 
text. By clicking on the “+” icon the cursor changes 
and InDesign allows you to clink in any new frame 
you wish where the text shall continue. 

• Again, this second frame is a standalone object 
that you can put and modify at free will.

• This also gives you the possibility of creating 
a continues piece of text throughout multiple 
pages. 

A last point regarding text, Paragraph Styles are a 
very powerful tool to assemble and applying all the 
above text and paragraph formatting attributes to 
larger chunks of text without the need to do it over 
and over again.

Unfortunately, we won’t have the time to cover this in 
this workshop but by any means if you find interest in 
working with graphic design then I strongly suggest 
you look into this. 
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TEXT & FORMATTING

InDesign does not allow you to simply start typing as 
you would on any other word processing software.

InDesign works with objects that contain the 
elements of your document such as text, figures, 
photographs.

To position text on InDesign you need first to create 
a ‘Text Box’ or ‘Text Frame’ within which you can 
type.

This frame will then be free to be positioned 
wherever you want on your page regardless of 
margins or lines.
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TEXT & FORMATTING
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TEXT & FORMATTING: PARAGRAPH STYLES
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Aside from text InDesign is great for importing and 
placing photographs, illustrations, maps, and any 
other graphic document.

Graphic objects are also contained withing ‘Frames’

InDesign gives you two ways of importing images:

• importing the artwork directly in your document

• importing the artwork in a pre-existing frame

TEXT & FORMATTING: FRAMES AND OBJECTS

The second most useful feature of InDesign is that 
it allows to place photos, illustrations, vector maps, 
visuals, etc. and create a layout in a much more 
intuitive way than any other software. 

Just like text, artwork needs to be contained within 
a frame. There are two ways of doing so:

• Importing the artwork directly

• Or importing it into a pre-existing frame.
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see how your images react.

Depending on the default options of your InDesign, 
the imported artwork might appear pixelized even 
though its resolution is large enough.

This happens because InDesign is in ‘working’ mode 
and reduces the way it shows images to fasten its 
processing speed and use less processing power. 

To view a specific image at its full resolution right-
click on it and select Display Performance>High 
Quality Display. Your image now looks as clear as it 
will appear when exporting and printing. 

• To view how your entire document looks go to 
the bottom of the left tool pane, left right-click 
and select Preview like we did to hide the guides.

Fitting:

You will notice that your image might not respect the 
boundaries of that frame and might appear cropped 
or too small. 

• This is because InDesign imports the file at 
its maximum size if there are no conditions of 
fitting set to the frame. 

To set these conditions where your image will fit the 
frame, right-click on it and on the menu go to Fitting. 
There a series of options appear

• Fill Frame Proportionally

• Fit Content Proportionally

• Fit Frame to Content

• Fit Content to Frame

• Center Content

The most useful one is the first which will rescale your 
artwork proportionally to the size of your frame. Go 
and experiment however with the other options to 
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TEXT & FORMATTING: FRAMES AND OBJECTS
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Links:

As opposed to any other software (that I know of), 
when you import images to your document, InDesign 
creates a link to that image without actually importing 
it. 

This means that if you were ever to delete or move 
the images from the location where you originally 
imported them from, then InDesign will show you an 
error that X Links are missing. 

This also means that if you were to modify an image 
and replace it with the same title in the same location 
InDesign will automatically update it to the newest 
version. Which is very handy as it saves you the 
hassle of re-importing images and files every time 
you modify them.

To check the links you have created, go to the right 
panel and clink on Links

If this doesn’t appear go to Window>Links

There you can find a list of all the links to all the files 
you have imported, and you can refresh them or 
replace them.
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Cropping:

Now we will look at how you can resize and scale up 
or down these to fit your layout needs. 

When you select an image that you have already 
imported you will notice that among other things 8 
white handles appear on its edges. 

If you drag on any of those handles you end up 
cropping the image so that you only see part of the 
image.

• Interestingly, the way InDesign works with links, it 
never ‘destroys’ an image in the sense that if you 
drag these corners back then the entire image is 
still there. 

If you now double-click in the frame or place the 
cursor on top of the central ring (known as the content 
grabber), you will see your cursor change from an 

RESIZING AND SCALING

arrow to a hand. You are now operating within the 
frame and have selected the image itself. 

• See how a second border of a different colour has 
appeared. This border now relates to the border 
of the image and can be outside of the frame’s 
border.  

• This allows you to drag and position the imported 
image within the cropped frame. 

• You can also use the arrow keys to move the image 
in small increments

Notice how the frame doesn’t move but only the image 
within the frame does.

• To exit the content grabber press ESC or click 
outside the frame
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Modifying the size of images in a document only 
alters the resolution IN the InDesign document only 
and therefore also when you will print.

If you enlarge an image, its resolution in PPI (Pixels 
Per Inch) drops.

If you reduce an image, its resolution in PPI increases. 

Never fall below 200PPI for documents you intend 
to print. The recommended professional standard 
range is 267PPI to 300PPI
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Scaling:

Now let’s say you want to scale up or down your 
graphics. 

By selecting one of the frame handles and pressing 
and holding Ctrl on Windows and Cmd on Mac drag 
any handle you like

• You will notice how the image is now scaled up or 
down but is done so non-proportionately which 
means you end up stretching the graphic and is 
something you usually don’t want. 

• Press Ctrl+Z or Cmd+Z to undo that change

Now hold Shift+Ctrl on Windows or Shift+Cmd on 
Mac and click and drag any of the image’s handles. 

• You will notice how the graphic is scaled 
proportionately without stretching it horizontally 
or vertically. 

RESIZING AND SCALING

Just like with any frame when you are re-scaling or 
modifying your frames they will snap into alignment 
to any grids and rulers you will have set

Notice also how the image follows the frame in the 
same way that you had fitted it. Had you selected 
any other type of fitting scaling proportionately will 
have retained the fitting options you had.

Now let’s see how this action affected the resolution 
of our image. 

If you select the image and go to the links panel, you 
will see a “Link info” section appear. In there look for 

• Actual PPI

• Effective PPI

• Scale value
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Actual PPI is the resolution of your image when it 
was created on the disk relative to its size. 

Effective PPI is the resolution of the image on the 
InDesign document. 

• If you scaled up the image you will see that 
the Effective PPI has dropped since there are 
effectively less pixels per inch as you enlarge an 
image.

The scale value shows you what is the numerical 
percentage that you have increased or decreased 
the size of your image.

In order to achieve the best results and avoid pixelated 
images, make sure that when you import and resize 
artwork you don’t fall below 220 PPI. Actually, the 
professional standard is 267PPI and 300PPI. Make 
sure to always remain within that range.

Frames and objects text wrap:

So far, we saw how to create individual frames, 
import artwork and fit artwork to frames.

When you created that frame or selected an image 
you will notice how the top menu panel has changed 
and now proposes specific tools to work with the 
frame.

The most notable to keep in mind are:

• Size and location

• Fill and stroke colour – Which relates to the colour 
your frame is filled with and the colour the border 
of your frame is.

• Size of border and type of border

• Text wrap

Out of all these I want to draw your attention to the 
last one. Text wrap.

It is an extremely useful feature which allows you to 
set how your frames will behave when intersecting 
text boxes.
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• No text wrap – means the images and text overlap 
one another.

• Wrap around bounding box – the text wraps around 
the frame of the image regardless of the shape of 
the object.

• Wrap around edge shape – the text wraps around 
the specific shape of the object. So, if you have a 
circular frame it will follow a circular pattern

• Jump object (equivalent to top and bottom in 
Word).

In the following exercise you will experiment with 
these to see how they react.

This feature is extremely valuable to use as in a 
portfolio you will most likely have a mix of text and 
images. Playing with the way text wraps around 
images allows you to be very creative in your layouts. 

Alignment:

At this point we saw how to create frames, write text, 
import artwork, and resize them. Now, we will look at 
how you can align and distribute all these to create 
a well structured and accurate document where 
everything is spaced out correctly, proportionately 
and not randomly. 

When working with multiple object on a page you will 
want to have their edges aligned to give structure to 
your layout and to organise it neatly. 

Select all objects you want to align, and you will see 
on the right of the top control panel a series of logos 
that relate to alignment. These allow you to:

• Align the objects by their edges (left, right, top, 
and bottom).

• Align the objects by their horizontal or vertical 
centres. 

ALIGNEMENT AND DISTRIBUTION
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ALIGNEMENT AND DISTRIBUTION



40 B S P  G R A P H I C  S K I L L S  P O RTA L      Technique Handouts|

You will notice how all the selected objects align to 
the object further left, right, top or bottom. 

• There are additional ways you can control how and 
related to what these objects will align.

Go now to the very last logo and click to reveal to 
drop-down menu

• The default will be Align to Selection which we 
just did.

• The second “Align to Key Object” allows you to 
select a Key Object based on which all the other 
frames will align. 

• Select this and see how one of your frames is 
now highlighted. 

• Select any other frame to switch the Key Object

• Use now any of the previous alignment 
commands and see how all your frames align to 
that object. 

• This is extremely useful when you want some 
elements to remain locked or stationary when 
modifying others.

• Align to Margins will move all your objects to touch 
the Margins

• Align to Page will move your objects to touch the 
end of the Page

• Align to Spread will move your objects to the edge 
of the Spread if you are using facing pages.
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Distribution:

For this you will need to bring up the dedicated 
menu of Align and Distribute. Go to Window>Object 
& Layout>Align. This will bring a floating panel that 
you can ad d to the series of menus on the right-hand 
side of the program. 

There you will find all the Align commands we just 
talked about with the addition of two sets titled

• Distribute Objects

• Distribute Spacing. 

I want to draw your attention to the second one. 
Under this you have two tools:

• Distribute vertical space

• Distribute horizontal space

These allow you to distribute at equal distances 
multiple objects.

On the same file we used for the alignment exercise 
select all frames, make sure you have selected the 
Align to Selection and experiment with the two 

distributing tools. 

• You will see how the frames are now distanced 
equally within the space they occupied on the 
page

InDesign however allows you one additional level of 
precision. That is you can set the specific space you 
want to have between frames as they are aligned. 

For this, select all your frames and tick the Use 
Spacing box. 

Notice how you have the ability to modify the number 
right next to it. 

It is where you can set a specific value you want each 
of your frames to be separated by

Similarly, to alignment you can select a Key Object, 
and have then all other frames distributed evenly 
starting from that object. 
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Once you’ve finished and you’re happy with your 
document it’s time to export it into a PDF to see that 
everything is how you intended it to be and then 
share it. 

To export your document, go to File>Export or press 
the Ctrl+E or Cmd+E shortcut.

The Save As dialog box will appear which will allow 
you to select to save it as Adobe PDF and the location 
where you elect to do so. ALWAYS SELECT Adobe PDF 
(Print) for anything that is a book-type document 
even if it is to only be viewed on the web.

The export dialog box will then appear with a set of 
options. 

• Make sure that on the top the High Quality Print is 
selected as is by default

PRINTING AND EXPORTING

You can then select to export all pages or a range of 
pages. 

• When exporting ranges, a “dash” between numbers 
will export all pages within that distribution, 
“commas” will export only selected pages. (i.e. 
writing 1-10, 14 will export all pages from 1 to 10 
and page 14).

If you intend to print the document, make sure to go 
to Marks and Bleeds and tick the All Printer’s Marks 
before sending to the printers. 

If you intend to only share it on the web then by any 
means make sure this option is unticked. 

If your document is extremely heavy when exported 
and you find it difficult to share online then you have 
the option to compress all images further. This is not 
advised but might be necessary in cases where you 
can only send it via email and might be limited to less 
than 30Mb files.
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For this, go to Compression and reduce the first row 
of Color Images and Grayscale Images to no less 
than 200. Never less than 200 or you will not achieve 
good results. 

Finally click Export and wait until InDesign creates 
your PDF file which should appear once the process 
is over. 

• If the process ends and the PDF doesn’t open, 
search for it where you saved it to make sure it 
actually exported. 
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PRINTING AND EXPORTING
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GET INSPIRED!

Websites for graphics, illustrations and 
layout inspiration:

www.pinterest.com

www.issuu.com

www.behance.com



THE BARTLETT


