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strategic analysis 
map using Illustrator
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What is a strategic analysis map?

Strategic urban planning focuses on setting high-level 
goals and determining desired growth areas for a city 
or metropolitan area. The result of the planning process 
is a strategic plan—also called a strategic analysis map, 
development plan, core strategy, or comprehensive plan.

A strategic map is a “logical and comprehensive 
architecture for describing strategy” and it “specifies the 
critical elements and their linkages for an organisation’s 
strategy” (Kaplanand Norton, 2001b:90). A strategic 
analysis map facilitates the design process by visually 
representing what would be the relation amongst urban 
elements and how they will deliver the strategy.  

In terms of the design process, a strategic analysis map 
is the link between the analysis phase, and the design 
phase (or masterplan). Therefore, once different urban 
analyses (built form, tissue analysis, land uses, etc.) 
are run, the urban designer could develop a strategic 
analysis map based on the awareness raised by those 
analyses, which include graphic directions to guide the 
masterplan design phase. 

Existing market town

What goes wrong

A better way to grow

Evans, R., (2021) Strategic Urban Design. Retrieved from https://
www.udg.org.uk/publications/articles/strategic-urban-design

Nine Elms Placemaking Framework, AR Urbanism, 2018
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The area is served by all sort of infrastructure, effecting 

its character, movement and accessibility but also the 

inception of Nine Elms. 

Q:  How can we 'reveal' Nine Elms and maximise the 

use of its assets and facilities while celebrating its 

character?

Figure 1.2.3 Spatial Hierarchy of VNEB area, as of today – NTS
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AAddoobbee  IIlllluussttrraattoorr

Open a digimap map and make it editable in Illustrator by 
realising clipping masks  

Very often a PDF image (or any kind of vector-based image) is composed of

different layers and/or overlapped images. If you want to

modify/erase/separate one of those layers, firstly you should unlock it by

releasing any clipping mask. To do this:

Once you open a PDF image (or any kind of vector-based image) in 

Illustrator, you should left-click on the element you want to release (it 

seems that nothing is selected by this point), such as a text or a line, then 

right-click on it and press ‘releasing clipping mask’.
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Once you release the first clipping mask (right-click), then you should deselect (or click on the grey

background). When everything is deselected, then you should select with the cursor something on the map

that has not been released. Once it is selected, then you right-click on it and again 'release clipping mask'.

If everything is released, by right-clicking you will not find anymore the tool 'release clipping mask'.

PS. you can do this only i) before modifying the image in PSD and ii) if it originally is a PDF image (or any 

kind of vector-based image).

A step-by-step tutorial is also available in the BSP Graphic Skills Portal – Adobe Illustrator handout

PPS. sometimes you need to 'ungroup' the image before starting realising clipping masks. To do this, right-

click on the image and press 'ungroup', then click on the grey background and, when everything is

deselected, start with the 'release clipping mask' process.
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When you are in this situation, it means you still have to

realise some clipping mask. You can understand this if:

• The green areas’ colour (green) appears only inside the

boundary of the frame – it means you should realise the

gardens/parks, etc.

• The buildings’ colour (orange) appears only inside the

boundary of the frame – it means you should realise the

building layer.

• The streets’ colour (grey) appears only inside the boundary

of the frame – it means you should realise the streets/plots,

etc. layer.

• Etc.
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When everything is realised, you will see that objects

are spanned outside of the paper artboard, as well as,

you will be able to select everything.
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Select similar objects

Now, you may want to separate different layers via 

selecting similar objects: 

1. Click once on the fill colour of a building (NB. you can

check that the selection is right when the fill colour is 

orange in the left-side bar).

2. Choose Window > Select similar objects, and choose a 

preset from the Preset drop-down menu.

1

2
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Create a separate layer

Now, all the buildings are selected. To ‘separate’ 

them from the other objects, and move them to a 

different layer: 

1. Edit > Cut 

2. Before pasting, go on the right-sidebar > open layers 

3. On the bottom, click on ‘+’ to create a new layer

4. Rename it as ‘Buildings’ 

4

3

2

8

AAddoobbee  IIlllluussttrraattoorr

Create a separate layer

Now, all the buildings are selected. To ‘separate’ 

them from the other objects, and move them to a 

different layer: 

1. Edit > Cut 

2. Before pasting, go on the right-sidebar > open layers 

3. On the bottom, click on ‘+’ to create a new layer

4. Rename it as ‘Buildings’ 

4

3

2

4

2

3

4



9Technique Handouts     B S P  G R A P H I C  S K I L L S  P O RTA L    |

9

AAddoobbee  IIlllluussttrraattoorr

Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4

3

4
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4

Setting the background of your map
All the buildings are now black. You can clear up the other layers by keeping only 
those essentials (green spaces, buildings, water). 
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4

Setting the background of your map
Adjust layers and o the layer ‘Buildings’ add opacity up to 12% (see image)
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The elements generally added in 
strategic maps are:
1. Site boundary  that define the 

boundary of the analysed area.
2. Connecting links 

3. Other paths which could be pedestrian, 
vehicle, or other specific ones. 

4. Iconic landmarks

5. Barriers to the accessibility or visibility. 
6. Principal transport nodes

7. District and local centres 

Note: many other elements can be 
added, this may depend on the purpose / 
framework of your map.

Setting the legend and key elements you may want to show
Now, you should identify different key elements that you may want to show in your map. Those mainly relate to 
the opportunities and weaknesses of the existing situation that may represent key elements for the development 
of the masterplan.

9
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Use the STROKE PANEL to adjust 
stroke weight and dashed line

Setting the legend and key elements you may want to show
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Create a separate layer
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For links and paths, use  the STROKE PANEL to 
adjust stroke weight, arrowheads and dashed line

Setting the legend and key elements you may want to show
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4
For iconic landmarks, use  the FILL/STROKE 
PANEL
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Use the LINE TOOL and create a straight line.
Go to EFFECT > Distort & Transform > Zig Zag

Setting the legend and key elements you may want to show
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4



16 B S P  G R A P H I C  S K I L L S  P O RTA L      Technique Handouts|

Use the ELLIPSE TOOL (L) to create circles and then adjust 
using the STROKE PANEL.

Setting the legend and key elements you may want to show

9
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4

Produce your map
Now that the legend is defined, you can proceed by adding the identified elements to the map. You can start 
tracing elements on the map, and then use the Eyedropped tool to assign properties
from the legend.
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Create a separate layer

Once you have created the layer ‘Building’: 

1. Select the new layer created 

2. Edit > paste in place

3. Now, all the buildings on your map are on a separate 

layer. To change colour, select all the object on that layer 

at once by clicking the small dot close to the layer’s

name. 

4. Change colours to all the selected buildings by using the 

left-sidebar: double-click on the fill colour > pick the 

black colour > ok 

3

4

Finalise your analysis for details 
Lastly, you can adjust your analysis by adding a title, scale bar, text, etc. 
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This was just an example on how you can produce a strategic analysis, but you can explore more complex ways 
and styles for it. Note, hand-drawings are also common techniques for strategic maps. Here some examples:

9
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3

4

Evans, R., (2021) Strategic Urban Design. 
Retrieved from https://www.udg.org.
uk/publications/articles/strategic-ur-
ban-design

Grays Town Centre, AR Urbanism, 2019

Nine Elms Placemaking Framework, AR Urbanism, 2018
104 Nine Elms Placemaking Framework Issues and Opportunities

1. New and improved Fruit & Vegetable 
Market, Flower Market and Garden Heart 
Building on the Triangular site to the South of 
the Viaduct. Proposals:
• “Taking the Market out” – CGMA’s aim
• A modern horticultural wholesale market for 

wholesale businesses supplying quality fresh 
products

• A new focus for the food and flower trades
• An accessible public destination that 

develops as the new ‘Food Quarter’ at the 
wider context (“London’s Dining Room”)

2. Potential urban linkages and permeability 
across both Apex Site east to west, and in the 
future across the Entrance Site north to south. 

3. Railway Arches – The Food Quarter and 
the “artisan” emphasis of the public facing 
railway arch units, will be a catalyst for 
animating the site from its earliest stage. 

4. Apex Site – will host a market site that is open 
to public

5. Promotion to food and horticulture related 
small businesses to occupy the publicly 
accessible railway arch units Arch42 – a new 
link from the Apex site to the New Linear Park.

Further Opportunities until 2022:

• Hoardings facing the railway (potential for 
community based arts projects) 

• Community kitchen, training and support for 
developing local community micro businesses.

• Sunday Market – fresh food

Main neighbourhood: 5
Neighbourhoods affected: 4,7,10,11
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Figure 5.2.3 New Covent Garden Market – NTS

URBAN BROWNFIELD AND WATERFRONT REGENERATION by Jiayu Zhu
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