Menu

Web WTS - browser requirements

The Java client allows access to WTS Services without the need to install platform specific (eg. Windows, MacOS, Linux) client software. This may be particularly useful if you want to access WTS from a computer that you are unable to install software onto eg. an internet cafe. 

Browser requirements: You need a web browser with Java 2, Standard edition 1.4.x or 1.5.x configured to accept signed Java applets. Most people will have this already installed as part of the web browser software.

If you do not, you will be automatically re-directed to the website where it can be downloaded from. Alternatively you can visit the Java website to obtain a copy and install prior to using this service.